Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Wenn in Spaltenbereich der gleicheBuchstabe steht

Wenn in Spaltenbereich der gleicheBuchstabe steht
22.07.2015 14:59:16
Andreas
Hallo liebe Excelgemeinde,
ich habe mal wieder ein Thema wo ic hnicht weiter komme.
Ich habe z. B. im Spaltenbereich A1:A10 entweder den Buchstaben O oder C stehen.
Nun brauche ich eine Formel, die erkennt, wenn im kompletten Bereihc ein C steht dann soll z.B. "Komplett" ansonsten "Offen" ausgegeben warden.
Leider bekomme ich das nicht hin und finde auch nichts brauchbares im Netz.
Probiert habe ich auch schon =Wenn(Und(...., die Formel wird dann aber zu lang wenn man jede Zelle einzeln eintragen muss.
Es muss doch auch mit "Bereich" gehen.
Hat von euch einer eine Idee wie das gemacht warden kann?
Grüße
Andreas

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zaehlenwenn
22.07.2015 15:07:06
hary
Moin
Mit Zaehlenwenn()
gruss hary

AW: Zaehlenwenn
22.07.2015 15:14:25
Andreas
Hallo Hary,
hatte ich bereits probier aber leider ohne erfolg.
Nun habe ich von Jochen eine passende Formel bekommen.
Trotzdem vielen Dank.
Grüße
Andreas
PS
Von Jochen
=WENN(ZÄHLENWENN(A1:A10;"C")=ZEILEN(A1:A10);"erledigt";"offen")

AW: Zaehlenwenn
24.07.2015 15:32:34
Barbara
Hallo zusammen,
ich habe ein ähnliches Problem und zwar:
Spaltenbereich K6:K36 entweder x oder die Zelle bleibt leer.
x bedeutet dass -1,57 gerechnet wird. Soweit so gut.
Ich finde jedoch keine Formel, die dann alle x , also alle-1,57, in Zelle K37 addiert. Hat jemand einen Vorschlag?

Anzeige
AW: Wenn in Spaltenbereich der gleicheBuchstabe steht
22.07.2015 15:08:07
JoWE
Hallo Andreas,
so vielleicht?
=WENN(ZÄHLENWENN(A1:A10;"C")=ZEILEN(A1:A10);"erledigt";"offen")
Gruß
Jochen

AW: Wenn in Spaltenbereich der gleicheBuchstabe steht
22.07.2015 15:13:12
Andreas
Hallo Jochen,
Perfekt, vielen Dank dafür.
Hatte auch schon mit Zählenwenn probier,hatte aber nicht geklappt.
Deine Formel past perfekt.
Danke noch mal.
Grüße
Andreas

AW: Danke für die Rückmeldung oT
22.07.2015 16:01:27
JoWE

304 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige