Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Buchstaben als Ergebnis einer Wenn- Funktion

Buchstaben als Ergebnis einer Wenn- Funktion
21.11.2008 22:21:55
Mario
Grüßt euch,
ich rätsel gerade, wie sich auch Buchstaben als Ergebnis einer Wenn-Funktion übernehmen lassen.
Meine Formel:
=WENN(Maße!B11=1;Maße!K6)+WENN(Maße!B11=2;Maße!K7)+WENN(Maße!B11=3;Maße!K8)+WENN(Maße!B11=4;Maße!K9) +WENN(Maße!B11=5;Maße!K10)
Stehen in K6, K7, K8 etc. nur Zahlen, so werden diese einwandfrei übernommen. Wie bekomme ich das auch mit Buchstaben hin? Es erscheint immer #WERT.
Bin für Tips sehr dankbar!

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Buchstaben als Ergebnis einer Wenn- Funktion
21.11.2008 22:32:00
Jürgen
Hallo Mario,
folgende Formel solle Dein Problem lösen:
=Index(Maße!K6:K10;Maße!b11;1)
Herzlichen Gruß
Jürgen
AW: Buchstaben als Ergebnis einer Wenn- Funktion
21.11.2008 22:50:00
Mario
Stark! Vielen Dank!
Anzeige

310 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige