Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
860to864
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
860to864
860to864
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

860to864: doppelte einträge einmal anzeigen

doppelte einträge einmal anzeigen
06.04.2007 20:21:18
kirsche
hallo leute,
mich plagt mal wieder ein problem und ich hoffe auf eure hilfe.
in spalte J habe ich artikelnummern stehen, welche auch mehrfach vorkommen können. nun möchte ich in spalte A alle artikelnummern eintragen, wobei jede nur einmal eingetragen werden soll.
hintergrund: es sind zwei seiten, auf der einen wird eine einzelübersicht dargestellt, wobei mehrere
kunden den gleichen artikel bestellen können, auf der anderen seite soll eine
sammelbestellung ausgelöst werden
https://www.herber.de/bbs/user/41623.xls
es wäre echt lieb, wenn mir jemand helfen könnte, ich stehe nämlich voll auf dem schlauch.
vorab schon mal danke und allen frohe ostern
kirsche

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: doppelte einträge einmal anzeigen
06.04.2007 20:50:00
Christian
Hallo Kirsche,
evtl. so:
Tabelle2

 ABC
1Sammelbestellung  
2NRArtikelGesamt
323f3
4100a2
5125s1
6135d1
7412r2

Formeln der Tabelle
ZelleFormel
A3=MIN(J:J)
B3=SVERWEIS(A3;$J$3:$K$300;2;0)
C3=SUMMENPRODUKT(($J$3:$J$300=A3)*$L$3:$L$300)
A4=WENN(MAX(J:J)=MAX(A$3:A3); "";KGRÖSSTE(J:J;ZÄHLENWENN(J:J;">"&A3)))
B4=SVERWEIS(A4;$J$3:$K$300;2;0)
C4=SUMMENPRODUKT(($J$3:$J$300=A4)*$L$3:$L$300)
A5=WENN(MAX(J:J)=MAX(A$3:A4); "";KGRÖSSTE(J:J;ZÄHLENWENN(J:J;">"&A4)))
B5=SVERWEIS(A5;$J$3:$K$300;2;0)
C5=SUMMENPRODUKT(($J$3:$J$300=A5)*$L$3:$L$300)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
MfG Christian
Anzeige
AW: doppelte einträge einmal anzeigen
06.04.2007 21:03:00
kirsche
hallo christian,
das hat super funzt, hab ich gleich mal getestet, auf min und max bin ich gar nicht gekommen. manchmal sieht man den wald vor lauter bäumen nicht.
danke vielmals und auch dir frohe ostern

302 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige