Anzeige
Archiv - Navigation
756to760
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
756to760
756to760
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

nur bestimmte Werte addieren

nur bestimmte Werte addieren
20.04.2006 09:57:11
Tobiax
Ich habe eine Tabelle, in welcher in Spalte A ein Betrag in Euro steht und in Spalte B eine Kategorie (Auto, Haus usw.)
Bsp:
80 € Wohung
10 € Auto
150 € Wohnung
30 € Auto
20 € Sonstiges
Ich möchte gerne eine Übersichtseite haben, die alle alle Beträge für Haus addiert (natürlich auch für Auto usw.)
Bsp :
Wohnung 500 €
Auto 150 €
...

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: nur bestimmte Werte addieren
20.04.2006 10:01:03
Andreas
Hi Tobias,
das geht mit der Funktion SUMMEWENN, Syntax also bspw.
=SUMMEWENN(B1:B50;"Auto";A1:A50)
Grüße
Andreas
AW: nur bestimmte Werte addieren
20.04.2006 10:03:36
chris
Hallo das erreichst du so.
Die {} klammern nicht mit eingeben sind Array Formeln.Diese mit STRG+SHift+ENTER bestätigen.
Tabelle1
 ABCDE
180wohnung wohnungauto
210auto 23040
3150wohnung   
430auto   
5XXXXXXXXXXXXXXX
Formeln der Tabelle
D2 : {=SUMME(WENN(B1:B5=D1;A1:A5;""))}
E2 : {=SUMME(WENN(B1:B5=E1;A1:A5;""))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Rückmeldung ob erfolgreich wäre nett.
Anzeige

318 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige