Nur bestimmte zellen multiplizieren

Bild

Betrifft: Nur bestimmte zellen multiplizieren
von: Jan
Geschrieben am: 26.05.2015 12:10:53

Hallo Forum,
Ich berechne in einem Tabellenblatt in E7 einen Wert (Laufzeit in Jahren). Diese Laufzeit besagt wie lange eine bestimmte Vergütung ausgezahlt wird.
In den Zeilen C19 bis C38 werden fortlaufend Erlöse (MengexVergütung) bzw. C5*D5 für die einzelnen Jahre berechnet. In den ersten fünf Jahren bzw. Zeile C19 - C23 wird eine feste hohe Vergütung angesetzt. In den weiteren 15 Jahren eine niedrigere (C5*D6). E7 gibt mir nun die Anzahl Jahre an, in der die hohe Vergütung weiterhin gezahlt wird. D.h. ist E7 = 5, soll in den Zeilen C24-C28 ebenfalls die Formel C5*D5 stehen. Ist E7 = 10, muss in C24-C33 die entsprechende Formel stehen.
Ist dafür ein Makro notwendig?
Vielen Dank im Voraus?

Bild

Betrifft: AW: Nur bestimmte zellen multiplizieren
von: Rudi Maintaire
Geschrieben am: 26.05.2015 12:32:13
Hallo,
C19: =WENN(ZEILE(A1)<=5+$E$7;$C$5*$D$5;$C$5*$D$6)
und runter kopieren.
Gruß
Rudi

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Nur bestimmte zellen multiplizieren"