Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
688to692
688to692
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

inhalte der spalten aus -und einblenden

inhalte der spalten aus -und einblenden
02.11.2005 19:37:05
Busch
hallo zusammen,
habe folgendes problem:
möchte, dass die angaben wie unter nettopreis "0,00 €" oder mwst% "16,00%" erscheinen NUR wenn ich in der spalte "A" die menge angeben habe wie z.b. 1, 5 oder 12. wenn das feld "menge" keine zahl beinhaltet, soll die komplette zeile leer bleiben.
danke und gruss
busch

Menge Artikel / Bezeichnung Nettopreis Mwst % Bruttopreis Gesamt
0,00 € 16,00% 0,00 €

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: inhalte der spalten aus -und einblenden
02.11.2005 19:39:53
Matthias
Hallo Busch,
nach diesem Schema:

=WENN(A1="";"";[deineFormel])


Gruß Matthias
AW: inhalte der spalten aus -und einblenden
02.11.2005 20:22:11
Busch
sorry, komme nicht ganz klar damit!
mit geht es "nur" darum, dass ich ohne der angabe der menge keine zahlen in der kompletten zeile sehen kann und sie nur dann einblende wenn ich z.b. "2" in der spalte eintrage.
gruss
busch
AW: inhalte der spalten aus -und einblenden
02.11.2005 20:23:01
Busch
sorry, komme nicht ganz klar damit!
mit geht es "nur" darum, dass ich ohne der angabe der menge keine zahlen in der kompletten zeile sehen kann und sie nur dann einblende wenn ich z.b. "2" in der spalte eintrage.
gruss
busch
AW: inhalte der spalten aus -und einblenden
02.11.2005 20:24:12
Busch
sorry, komme nicht ganz klar damit!
mit geht es "nur" darum, dass ich ohne der angabe der menge keine zahlen in der kompletten zeile sehen kann und sie nur dann einblende wenn ich z.b. "2" in der spalte eintrage.
gruss
busch
Anzeige
AW: inhalte der spalten aus -und einblenden
02.11.2005 20:38:19
Matthias
Hallo Busch,
ist es so klarer?
 
 ABCDEF
1MengeArt.BezeichnungNettoMwStBrutto
212Katze11016,00%127,6
3      
4  Art.Bez.Preis 
5  1Hund100 
6  2Katze110 
7  3Maus120 
Formeln der Tabelle
C2 : =WENN(A2="";"";SVERWEIS(B2;C5:E7;2;FALSCH))
D2 : =WENN(A2="";"";SVERWEIS(B2;C5:E7;3;FALSCH)*A2)
E2 : =WENN(A2="";"";0,16)
F2 : =WENN(A2="";"";D2*(1+E2))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Matthias
Anzeige
AW: inhalte der spalten aus -und einblenden
02.11.2005 23:06:04
Busch
...oh ja, so ist es jetzt klar!
DANKE
gruss
busch

321 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige