Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
688to692
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
688to692
688to692
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

nur bestimmte zellen kopieren über array??

nur bestimmte zellen kopieren über array?
02.11.2005 18:36:04
berni
hallo ich nochmal,
ich brauche eine formel die es mir ermöglicht in einem neuen tabellenblatt nur die daten darzustellen, die in der spalte J die 1 enthalten, wobei leere zellen nicht mit übernommen werden....
in tabelle 2 sollen nur die zellen gezeigt werden, die eine 1 in J haben alle anderen sollen ignoriert werden.
und das nur mit formel ohne auto oder spezialfilter da das aus sicherheitsgründen nicht funzt....
geht das ?
hilfe
bernhard

11
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Eintrag doppel, o.T.
02.11.2005 18:38:23
Rausch
AW: Eintrag doppel, o.T.
02.11.2005 18:46:11
bernhard
warum ärgere ich mich gerade?
man ich brauch hilfe und nicht den hinweis...
siehe mein text.....
grüsse bernhard
AW: Eintrag doppel, o.T.
02.11.2005 18:47:23
Rausch
Bist nicht der einzige der sich ärgert.
Wird sich Heinrich ja auch ärgern, er will dir helfen und du postest neu.
mfg Kurt
AW: Eintrag doppel, o.T.
02.11.2005 19:02:08
bernhard
wäre auch kein problem für mich....
aber meine frage ist offen....
und nun klick mal auf "offene Fragen" ...
und die wird auffallen das meine frage wohl nich offen ist?
danke für die hilfe...
bernhard
AW: Eintrag doppel, o.T.
02.11.2005 19:31:04
Matthias
Hallo Bernhard,
in der Liste "Offene Fragen" kommen immer erst die völlig unbeantworteten, danach die offen gestellten Fragen.... gefunden?
Gruß Matthias
Anzeige
AW: Eintrag doppel, o.T.
02.11.2005 19:44:30
bernhard
.....................
sorry- @ all
habe ich nicht gesehen...
danke mathias.
ok sorry
*ganzdolleschäm*
kann mir jemand nen lösungsansatz geben?
02.11.2005 21:40:46
berni
also,
hat nun leider noch keine hilfe gegeben, kann mir jemand helfen?
AW: kann mir jemand nen lösungsansatz geben?
02.11.2005 23:59:54
Hübi
Hi Bernhard,
hilft dir das weiter
Tabelle2
 AB
1bd2
2dd4
3gd7
4#ZAHL!#ZAHL!
Formeln der Tabelle
A1 : {=WENN(ZEILE(A1)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A1))))}
B1 : {=WENN(ZEILE(B1)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!D:D;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(B1))))}
A2 : {=WENN(ZEILE(A2)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A2))))}
B2 : {=WENN(ZEILE(B2)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!D:D;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(B2))))}
A3 : {=WENN(ZEILE(A3)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A3))))}
B3 : {=WENN(ZEILE(B3)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!D:D;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(B3))))}
A4 : {=WENN(ZEILE(A4)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A4))))}
B4 : {=WENN(ZEILE(B4)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!D:D;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(B4))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Tabelle1
 CDEFGHI
1ad1     
2bd2    1
3cd3     
4dd4    1
5ed5    3
6fd6     
7gd7    1
 

Manchmal lohnt sich ein Blick zu www.excelformeln.de ;-)
Gruß Hübi
Anzeige
AW: kann mir jemand nen lösungsansatz geben?
03.11.2005 17:05:37
berni
danke hübi hilft shonmal, nun muss ich nur "#Zahl!" noch aus den leeren zeilen bekommen, aber wie?
AW: kann mir jemand nen lösungsansatz geben?
03.11.2005 19:35:25
Hübi
Hi Bernhard,
dann muss die Formel so aussehen
Tabelle2
 A
1b
2d
Formeln der Tabelle
A1 : {=WENN(ISTFEHLER(WENN(ZEILE(A1)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A1)))));"";WENN(ZEILE(A1)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A1)))))}
A2 : {=WENN(ISTFEHLER(WENN(ZEILE(A2)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A2)))));"";WENN(ZEILE(A2)>ANZAHL2(Tabelle1!$I:$I);"";INDEX(Tabelle1!C:C;KKLEINSTE(WENN(Tabelle1!$I$1:$I$1000=1;ZEILE($1:$1000));ZEILE(A2)))))}
Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 

Gruß Hübi
Anzeige
AW: kann mir jemand nen lösungsansatz geben?
04.11.2005 23:15:29
bernhard
super danke und hut ab .....
hast mir super geholfen
dankeschön!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige