Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
1480to1484
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Nur bestimmte Zellen addieren und kopieren

Nur bestimmte Zellen addieren und kopieren
07.03.2016 14:35:00
Markus
Liebes Forum,
Mein Anliegen ist, dass alle Werte in Spalte A die zu "X" in Spalte B (Tabelle 1) gehören, aufsummiert in Tabelle 2 kopiert werden.
Also, immer dann, wenn ein "X" in Spalte B vorkommt, den dazugehörigen Wert in Spalte A aufaddieren.
Geht sowas ohne VBA? Wenn-Dann Funktion?
Anbei noch eine Beispieldatei:
https://www.herber.de/bbs/user/104162.xlsx
Vielen Dank euch.

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Nur bestimmte Zellen addieren und kopieren
07.03.2016 14:36:13
SF
Hola,
ja, mit Summewenn().
Gruß,
steve1da

AW: Nur bestimmte Zellen addieren und kopieren
07.03.2016 14:41:26
Markus
Hi SF,
Danke für den Hinweis. Habe jetzt: =SUMMEWENN(Tabelle1!A2:B7;"x";Tabelle1!A2:A7)
aber es kommt der Wert 0 raus?
Danke dir.

AW: Nur bestimmte Zellen addieren und kopieren
07.03.2016 14:45:11
Markus
Hab's gelöst. Danke :)

AW: Nur bestimmte Zellen addieren und kopieren
07.03.2016 14:50:10
SF
Hola,
=SUMMEWENN(Tabelle1!A2:A7;"x";Tabelle1!B2:A7)
Gruß,
steve1da
Anzeige

322 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige