Summen in einer Spalte die 2. :-)

Bild

Betrifft: Summen in einer Spalte die 2. :-) von: okgi
Geschrieben am: 08.02.2005 16:56:19

Hallo!!
Erst einmal vielen Dank für die Antworten zur Frage vom 7.2. !! : -)
Sie haben zwar dieses Problem nicht lösen können aber dafür das 2. Problem (das ich hier noch nicht eingestellt hatte) gelöst –SUPER DANKE!!
Ich glaube ich habe mich nicht richtig ausgedrückt – deswegen stelle ich einen Teil meiner Tabelle hier ein.
https://www.herber.de/bbs/user/17642.xls

Hier die – hoffentlich bessere Formulierung des Problems:

In der Tabelle sollen alle Werte im gelb markierten Bereich aufsummiert werden. ABER dieser gelb markierte Bereich ist von der Temperatur in Zelle E30 abhängig!! D.h. wenn die Temperatur nicht, wie hier 18,5°C ist, sondern 16,4°C , sollen die Werte der Zellen F3-F21 summiert werden.

Vielleicht wird es mit dieser Tabelle noch deutlicher :-) :

Temperatur.......Bereich der zu summieren ist
(in Feld E30).....(Ergebnis z.B. in Feld F27)
13,5 . . . . . . . . . SUMME(F3:F24)
14,5 . . . . . . . . . SUMME(F3:F23)
15,5 . . . . . . . . . SUMME(F3:F22)
16,5 . . . . . . . . . SUMME(F3:F21)
17,5 . . . . . . . . . SUMME(F3:F20)
usw. .....

Hab mir schon den Kopf zerbrochen : -(

Einen schönen Abend wünsche ich !!

Gruß Ondrej

Bild


Betrifft: AW: Summen in einer Spalte die 2. :-) von: Holger Levetzow
Geschrieben am: 09.02.2005 06:52:02

Hallo Ondrej,

da hilft Dir:

=SUMMEWENN(A3:A24;">="&$E$30;F3:F24)

Holger


Bild


Betrifft: AW: Summen in einer Spalte die 2. :-) von: okgi
Geschrieben am: 09.02.2005 08:30:44

Hallo Holger!!
Meine Rettung es funktioniert !!!
Dieses Forum und die Mitglieder sind SPITZE !!

Besonderen DANK an Dich !!

Einen guten Start in das nicht mehr so ferne Wochenende :-)

Gruß Ondrej


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summen in einer Spalte die 2. :-)"