Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summe bis aktueller Monat bilden

Summe bis aktueller Monat bilden
16.01.2018 11:02:20
Gregor
Hoi zäme
Mit der Formel
=SUMME(BEREICH.VERSCHIEBEN(C3;;;;VERGLEICH($B$1;$C$2:$N$2;0)))
kann ich die Summe bilden, wenn Spalten in fortlaufender Reihenfolge vorhanden sind.
Ich möchte jedoch die Summe bilden, bei denen die Einträge nicht in fortlaufenden Spalten vorhanden sind. Die zu addierenden Spalten (bis aktuellen Monat, im Beispiel September) habe ich in der Beispielsmappe gelb markiert (Spalten C, H, M, R, usw.). Gibt es eine Formel oder Möglichkeit, diese zu bilden?
https://www.herber.de/bbs/user/119004.xlsx
Vielen Dank und Gruss
Gregor

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe bis aktueller Monat bilden
16.01.2018 11:11:21
SF
Hola,
=SUMMENPRODUKT(($C$15:$BJ$15="ist")*($C$16:$BJ$16=2016)*(C17:BJ17))

Gruß,
steve1da
AW: Summe bis aktueller Monat bilden
16.01.2018 12:44:22
Gregor
Hallo stevelda
Super, vielen, vielen Dank, ist genial.
Gruss Gregor
Anzeige

303 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige