Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
560to564
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
560to564
560to564
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Summen in einer Spalte
07.02.2005 17:00:39
okgi
Hallo!!
Habe ein Problem mit einer riesigen Tabelle!!
Ich möcht gern eine Anzahl von Zahlen, die durch eine Zahl in einem anderen Feld bestimmt wird,aufsummieren.
Beispiel
Tabelle:
0
1
2
3
4
5
6
7
und in einem anderen Feld steht eine 5.
Also sollen die Zahlen von 0 bis 4 aufsummiert werden.
Vielleicht ist es richtig einfach - aber ich komme beim besten Willen nicht auf die Lösung :-(
Vielleicht hat jemand eine Lösung?
mfg,
Ondrej

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
summewenn() kleiner 5
bernd
hallo ondre
 
 ABC
11510
22  
33  
44  
55  
66  
77  
88  
99  
1010  
Formeln der Tabelle
C1 : =SUMMEWENN(A1:A25;"<"&B1;A1:A25)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
bernd
Anzeige
AW: Summen in einer Spalte
07.02.2005 17:23:23
Matthias
Hallo Ondrej,
z.B.:
zu summierender Bereich in A1:A10, Grenzwert in B1
dann mit
=SUMMENPRODUKT((A1:A10)*(A1:A10<B1)) oder =SUMMEWENN(A1:A10;"<"&B1;A1:A10)
Gruß Matthias
AW: Summen in einer Spalte
okgi
Hallo!!
Erst einmal vielen Dank für die Antworten!! : -)
Sie haben zwar dieses Problem nicht lösen können aber dafür das 2. Problem (das ich hier noch nicht eingestellt hatte) gelöst –SUPER DANKE!!
Ich glaube ich habe mich nicht richtig ausgedrückt – deswegen stelle ich einen Teil meiner Tabelle hier ein.
https://www.herber.de/bbs/user/17642.xls
Hier die – hoffentlich bessere Formulierung des Problems:
In der Tabelle sollen alle Werte im gelb markierten Bereich aufsummiert werden. ABER dieser gelb markierte Bereich ist von der Temperatur in Zelle E30 abhängig!! D.h. wenn die Temperatur nicht, wie hier 18,5°C ist, sondern 16,4°C , sollen die Werte der Zellen F3-F21 summiert werden.
Temperatur Bereich der zu summieren ist
13,5 F3:F24
14,5 F3:F23
15,5 F3:F22
16,5 F3:F21
17,5 F3:F20
usw. .....
Hab mir schon den Kopf zerbrochen : -(
Einen schönen Abend wünsche ich !!
Gruß Ondrej
Anzeige
AW: Summen in einer Spalte
09.02.2005 05:27:40
Matthias
Hallo Ondrej,
vielleicht so in F25:
=SUMMENPRODUKT((A3:A24>=E30)*F3:F24) das rechtet dann intern so so:
(A3>=E30)*F3 + (A4>=E30)*F4 + (A5>=E30)*F5 + (A5>=E30)*F5 * ... + (A24>=E30)*F24
Gruß Matthias

313 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige