Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
396to400
396to400
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Gültigkeitsregel mit Wochentagsbindung

Gültigkeitsregel mit Wochentagsbindung
12.03.2004 22:43:37
Reiner
Hallo,
brauche eine Gültigkeitsregel in einer Spalte für Freitag bis Max 16:00 und für Mo-Do bis Max 18:00. Sa+So egal.
Gruß Reiner

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Gültigkeitsregel mit Wochentagsbindung
12.03.2004 22:54:37
Peter
Hallo Reiner,
so etwa:
'=WENN(WOCHENTAG(A3;2)('größer als'Zeichen)5;"18:00";WENN(WOCHENTAG(A3;2)=5;"16:00";""))'
Gruß Peter
AW: Gültigkeitsregel mit Wochentagsbindung
12.03.2004 23:35:12
K.Rola
Hallo,
bezogen auf A1, der Wochentag als Datum steht in B1:
=ODER(UND(WOCHENTAG(B1;2)KLEINER 5;A1 KLEINER=0,75);UND(WOCHENTAG(B1;2)=5;A1KLEINER=0,667))
die Worte KLEINER durch den Operator ersetzen!
Gruß K.Rola
AW: Gültigkeitsregel mit Wochentagsbindung
13.03.2004 10:41:25
Reiner
Danke Euch,
mit dieser Formel(s. A2) in der Gültigkeitsregel funktioniert es:
Anzeige

169 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige