Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
804to808
804to808
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Summe für einzelne Monate errechnen

Summe für einzelne Monate errechnen
21.09.2006 10:29:49
Karsten
Hallo Experten,
in der angehängten Datei möchte ich in der gelb markierten Zelle nicht den Mittelwert der Temperatur, sondern die Summe der Tage, die kleiner 0°C waren, errechnen.
Man müsste sicherluch nur die vorhanden Formel verändern, ich weis nur noch nicht wie.
Der Karsten
https://www.herber.de/bbs/user/36891.xls

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summe für einzelne Monate errechnen
21.09.2006 10:33:33
Karsten
Ich hab das mal per Hand ausgerechnet, für die gelbe Zelle (Jan 1917) müsste dann -139,7 rauskommen.
AW: Summe für einzelne Monate errechnen
21.09.2006 10:39:28
UweN
Hi Karsten,
so sollte es gehen:
=SUMMENPRODUKT(($B$2:$B$731=$G2&H$1)*($E$2:$E$731&lt0)*($E$2:$E$731))
Viele Grüsse
Uwe
AW: Summe für einzelne Monate errechnen
21.09.2006 10:39:48
HermannZ
Hallo Karsten;
schreibe; =SUMMENPRODUKT(($B$2:$B$45000=$G2&H$1)*($E$2:$E$45000&lt0)*($E$2:$E$45000))
Gruss hermann
Funktioniert! Danke! *oT*
21.09.2006 10:44:32
Karsten
Prima!
Anzeige

169 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige