WVERWEIS: gemischte Zelle abfragen

Bild

Betrifft: WVERWEIS: gemischte Zelle abfragen
von: Burghard
Geschrieben am: 14.06.2015 18:11:13

Hallo,
ich möchte mit WVERWEIS einen Bereich abfragen:
=WVERWEIS("Herbert";'Fahrer RR'!E1:M1;1;0)
In der gesuchten Zelle steht allerdings nicht nur der Name, sondern auch ein Summenergebnis:
="Herbert"&ZEICHEN(10)&TEXT(SUMME(INDIREKT("B9:M9"))*$A$1;"#.##0,00 €")
Ergebnis: Beim WVERWEIS steht dann #NV.
Mein Frage:
Gibt es einen Trick solch eine gemischte Zelle abzufragen, in etwa so: =WVERWEIS("Herbert*";'Fahrer RR'!E1:M1;1;0)
Hilfe wäre nett.
Grüße Burghard

Bild

Betrifft: AW: WVERWEIS: gemischte Zelle abfragen
von: Sepp
Geschrieben am: 14.06.2015 18:28:03
Hallo Burghard,
http://www.excelformeln.de/formeln.html?welcher=36
aber warum muss man immer alles in eine Zelle quetschen, wo doch so viele vorhanden sind?

Gruß Sepp


Bild

Betrifft: AW: Lösung
von: Burghard
Geschrieben am: 14.06.2015 20:12:18
Hallo Sepp,
vielen Dank für den Link und die Hilfe!
Grüße Burghard

Bild

Betrifft: AW: WVERWEIS: gemischte Zelle abfragen
von: Daniel
Geschrieben am: 14.06.2015 18:39:49
Hi
ja gibt es:
=WVERWEIS("Herbert*";'Fahrer RR'!E1:M1;1;0)
nimmt als Ergebnis die erste Zelle von E1:M1, deren Inhalt mit "Herbert" beginnt und gibt dir den vollständigen Inhalt zurück.
S- und WVerweis können die Jokerzeichen "*" und "?" verarbeiten.
Gruss Daniel

Bild

Betrifft: AW: Lösung
von: Burghard
Geschrieben am: 14.06.2015 20:13:09
Hallo Daniel,
vielen Dank für die Lösung!
Grüße Burghard

 Bild

Beiträge aus den Excel-Beispielen zum Thema "WVERWEIS: gemischte Zelle abfragen"