Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Datum/werktage addieren
11.12.2008 15:55:00
Rebecca
Hallo,
in einer Zelle steht ein Datum. In der Spalte daneben soll ein Datum stehen, das zwei Werktage weiter ist.
Wie ist die Formel?
Gruss
Rebecca

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum/werktage addieren
11.12.2008 15:56:36
Hajo_Zi
Hallo Rebecca,
benutze NETOARBEITSTAGE(), Analyse Funktion muss aktiv sein.
Gruß Hajo
AW: Datum/werktage addieren
11.12.2008 16:03:49
Rebecca
Hallo Hajo,
wenn in der Zelle A1 steht: 01.01.2009, gebe ich in die Zelle B1 =Netoarbeitstage(A1)+1 ein?
Und welche Analyse-Funktion meinst du bitte? (Die Funktion als solches habe ich ja noch unter Extras gefunden)...
Gruß
Rebecca
AW: Datum/werktage addieren
11.12.2008 16:06:28
Hajo_Zi
Hallo Rebecca,
ich habe es falsch interpretiert. Du möchtest ja Tage dazu zählen
Name

 IJ
1211.12.200816.12.2008

Formeln der Tabelle
ZelleFormel
I12=HEUTE()
J12=ARBEITSTAG(I12;3)


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Hajo
Anzeige
AW: Datum/werktage addieren
11.12.2008 16:15:09
Rebecca
Hallo Hajo,
recht herzlichen Dank. Genau das habe ich gesucht.
Dir einen schönen Restnachmittag.
Gruss
Rebecca
AW: Datum/werktage addieren
11.12.2008 16:21:59
Hajo_Zi
Hallo Rebecca,
falls Feiertage noch Berücksichtigt werden sollen.
Name

 IJKLMNO
1211.12.200816.12.2008 Jahr2008  
13   01.01.200801.01.2008FeiertagNeujahr
14   06.01.2008  hl. 3 Könige
15   04.02.2008  Rosenmontag
16   21.03.200821.03.2008FeiertagKarfreitag
17   22.03.2008  Ostersamstag
18   23.03.200823.03.2008FeiertagOstersonntag
19   24.03.200824.03.2008FeiertagOstermontag
20   01.05.200801.05.2008FeiertagMaifeiertag
21   01.05.200801.05.2008FeiertagChristi Himmelfahrt
22   10.05.2008  Pfingstsamstag
23   11.05.200811.05.2008FeiertagPfingstsonntag
24   12.05.200812.05.2008FeiertagPfingstmontag
25   22.05.2008  Fronleichnam
26   03.10.200803.10.2008FeiertagNationalfeiertag
27   31.10.200831.10.2008FeiertagReformationstag
28   01.11.2008  Allerheiligen
29   24.12.2008  hl. Abend
30   25.12.200825.12.2008Feiertag1. Weihnachtstag
31   26.12.200826.12.2008Feiertag2. Weihnachtstag
32   31.12.2008  Silvester

Formeln der Tabelle
ZelleFormel
I12=HEUTE()
J12=ARBEITSTAG(I12;3;Feiertage)
M12=JAHR(I12)
L13=DATWERT("01.01."&M12)
M13=L13
N13=WENN(M13="";"";"Feiertag")
L14=DATWERT("06.01."&M12)
N14=WENN(M14="";"";"Feiertag")
L15=L18-48
N15=WENN(M15="";"";"Feiertag")
L16=L18-2
M16=L16
N16=WENN(M16="";"";"Feiertag")
L17=L18-1
N17=WENN(M17="";"";"Feiertag")
L18=DM((TAG(MINUTE(M12/38)/2+55) & ".4." & M12)/7;)*7-WENN(JAHR(1)=1904;5;6)
M18=L18
N18=WENN(M18="";"";"Feiertag")
L19=L18+1
M19=L19
N19=WENN(M19="";"";"Feiertag")
L20=DATWERT("01.05."&M12)
M20=L20
N20=WENN(M20="";"";"Feiertag")
L21=L18+39
M21=L21
N21=WENN(M21="";"";"Feiertag")
L22=L18+48
N22=WENN(M22="";"";"Feiertag")
L23=L18+49
M23=L23
N23=WENN(M23="";"";"Feiertag")
L24=L18+50
M24=L24
N24=WENN(M24="";"";"Feiertag")
L25=L18+60
N25=WENN(M25="";"";"Feiertag")
L26=DATWERT("03.10."&M12)
M26=L26
N26=WENN(M26="";"";"Feiertag")
L27=DATWERT("31.10."&M12)
M27=L27
N27=WENN(M27="";"";"Feiertag")
L28=DATWERT("01.11."&M12)
N28=WENN(M28="";"";"Feiertag")
L29=DATWERT("24.12."&M12)
N29=WENN(M29="";"";"Feiertag")
L30=DATWERT("25.12."&M12)
M30=L30
N30=WENN(M30="";"";"Feiertag")
L31=DATWERT("26.12."&M12)
M31=L31
N31=WENN(M31="";"";"Feiertag")
L32=DATWERT("31.12."&M12)
N32=WENN(M32="";"";"Feiertag")
Namen in Formeln
ZelleNameBezieht sich auf
J12Feiertage=Name!$M$13:$M$32
Namen verstehen

Datengültigkeit der Tabelle
ZelleZulassenDatenEingabe 1Eingabe 2
O19Liste =$F$2:$F$4 


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
Gruß Hajo
Anzeige

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige