Summenbildung bei SVERWEIS

Bild

Betrifft: Summenbildung bei SVERWEIS von: Albert
Geschrieben am: 07.04.2005 11:13:36

hallo,
hole mit SVERWEIS daten aus einer Tabelle.
Kost Betrag
1000 200
1500 100
1000 50


Soll:
Kost Betrag
1000 25
1500 100

wie bewerkstellige ich dies?. Es holt immer nur den letzten Wert.

Danke für die Info
albert

Bild


Betrifft: AW: Summenbildung bei SVERWEIS von: Peter Niemeyer
Geschrieben am: 07.04.2005 11:22:42

Hallo !

Ich weiss leider nicht, wei Du auf die "25" als Wert kommst. Wenn Du 250 meinst, denkst du wohl daran, in der Spalte A nach dem Wert 1000 zu suchen und in Spalte B die Summen zu addieren, dies geht mit der Formel "=SUMMEWENN", also in Deinem Beispiel schreibst Du zum Beispiel in C1 "1000" und in D1 =SUMMEWENN(A1:A3;C1;B1;B3)

Schoene Gruesse,
Peter


Bild


Betrifft: AW: Summenbildung bei SVERWEIS von: Albert
Geschrieben am: 07.04.2005 12:26:20

hallo Peter,

vielen Dank, es hat geklappt.

gruss albert


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summenbildung bei SVERWEIS"