Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Summenbildung in Abhängigkeit Zellenzahl

Summenbildung in Abhängigkeit Zellenzahl
18.05.2014 12:02:20
Roland
Hallo Excel - Experten,
ich möchte eine Summe bilden und definieren können, wieviele Zellen rechts von der Summenformel addiert werden sollen. Da sich dies monatlich ändert und 100 Zeilen erfasst wird, möchte ich nicht immer alles manuell ändern...
Ich kriegs nicht hin nach 4 Stunden...
https://www.herber.de/bbs/user/90727.xlsx
Grüße
Roland Weidner

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Summenbildung in Abhängigkeit Zellenzahl
18.05.2014 12:07:27
Tino
Hallo,
versuch mal so.
=SUMME(BEREICH.VERSCHIEBEN($D$3;;;;$C$1))
Gruß Tino

AW: Summenbildung in Abhängigkeit Zellenzahl
18.05.2014 12:08:41
Hajo_Zi
Hallo Roland,

Tabelle1
 C
12
2Wunsch: Summe in Abhängigkeit der Anzahl Zellen rechts, die ich in Zelle C1 festlege
33

verwendete Formeln
Zelle Formel Bereich N/A
C3=SUMME(INDIREKT("D3:" &ADRESSE(ZEILE();3+C1)))  
Excel-Inn.de
Hajo-Excel.de
XHTML-Tabelle zur Darstellung in Foren, einschl. der neuen Funktionen ab Version 2007
Add-In-Version 17.22 einschl. 64 Bit



Anzeige
=SUMME(D3:INDEX(D3:Z3;C1))
18.05.2014 12:09:04
WF
.

AW: Summenbildung in Abhängigkeit Zellenzahl
18.05.2014 12:17:58
Roland
Hallo Tino, Hajo, WF,
ich bin begeistert, in 6 Minuten drei unterschiedliche Lösungen und jede für sich FUNKTIONIERT!!!
Ich will Excel "können", hab aber leider kein Talent dazu, 4 Stunden hab ich damit verdaddelt!
Danke + Gruß
Roland

332 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige