Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
944to948
944to948
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Stunden von Datum mit Uhrzeit abziehen

Stunden von Datum mit Uhrzeit abziehen
29.01.2008 22:24:25
Datum
Hallo Formelprofis!
Folgendes Problem!
In Zelle A2 soll die Uhrzeit z.B. "06:00" stehen. In der Zelle A3 sollte das Ergebnis(=18:00Uhr) das sind Minus "36:00"Stunden (in "A1").
Also:
in A1 = "36:00" in A2 = "06:00" in A3 Formel die 18:00Uhr liefert (06:00-36:00=18:00)
wie muß die Formel in A3 lauten um diese Ergebnis zu bekommen?
Danke im Voraus
Lorenz

5
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Stunden von Datum mit Uhrzeit abziehen
29.01.2008 23:08:00
Datum
Hallo Lorenz
negative Uhrzeiten tut sich excel schwer
addiere einfach die tage dazu und schon ist der wert positiv
=WENN(A1<A2;(A1-A2)+AUFRUNDEN(A2;0);A1-A2)
mfg Ulf

AW: Stunden von Datum mit Uhrzeit abziehen
29.01.2008 23:17:00
Datum
Hallo Lorenz,
kein Problem:
 ABC
106:0036:0018:00
212:0011:0001:00
321:0022:0023:00

Formeln der Tabelle
ZelleFormel
C1=REST(A1-B1;1)
C2=REST(A2-B2;1)
C3=REST(A3-B3;1)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

Anzeige
AW: Stunden von Datum mit Uhrzeit abziehen
29.01.2008 23:23:29
Datum
Hallo nochmal,
oder umgekehrt:
 ABC
136:0006:0018:00
206:0036:0006:00
322:0021:0023:00
421:0022:0001:00

Formeln der Tabelle
ZelleFormel
C1=REST(B1-A1;1)
C2=REST(B2-A2;1)
C3=REST(B3-A3;1)
C4=REST(B4-A4;1)

Rückmeldung wäre nett! - Grüße von Erich aus Kamp-Lintfort

Anzeige
AW: Stunden von Datum mit Uhrzeit abziehen
30.01.2008 03:43:00
Datum
Hallo Erich!
Echt Super! Funktioniert einwandfrei! Genau das was ich suchte!!
Zum Vergleich meine umständliche Lösung: =TEXT(SUMME($B$1;TEXT($A1;"HH:MM");-"36:00");"HH:MM") wobei in B1 ein Datum eingetragen ist.
Danke vielmals u. Grüsse von Lorenz aus Österreich

Stunden von Datum mit Uhrzeit abziehen :-) erledig
30.01.2008 03:45:07
Datum
Hallo Erich!
Echt Super! Funktioniert einwandfrei! Genau das was ich suchte!!
Zum Vergleich meine umständliche Lösung: =TEXT(SUMME($B$1;TEXT($A1;"HH:MM");-"36:00");"HH:MM") wobei in B1 ein Datum eingetragen ist.
Danke vielmals u. Grüsse von Lorenz aus Österreich
Anzeige

128 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige