Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
744to748
744to748
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Datum von Wochentage auflisten

Datum von Wochentage auflisten
23.03.2006 12:46:23
Wochentage
Hallo zusammen
Ich muss eine Liste erstellen mit den Daten für die nächsten 10 jahre.
In Spalte A sollte ddas Datum sein und
In Spalte B sollte der entsprechende Wochentag sein.
Das ist eigentlich kein Problem, aber ich benötige nur die Wochentage Montag bis Freitag.
Wie kann man das Fomatieren?
Besten Dank
Marco

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Datum von Wochentage auflisten
23.03.2006 12:54:23
Wochentage
in A1: 03.04.2006
in A2: =A1+1
in A3: =A2+1
...
in A6: =A5+3
jetzt A1 bis A6 markieren und Formeln runterziehen
Spalte A makrieren und als zellformat: TTT* TT.MM.JJJJ
(Leerzeichen beachten)
/Galenzo
AW: Datum von Wochentage auflisten
23.03.2006 13:05:08
Wochentage
Hallo
per Formel...
 
 ABC
102.01.2006Mo 
203.01.2006Di 
304.01.2006Mi 
405.01.2006Do 
506.01.2006Fr 
609.01.2006Mo 
710.01.2006Di 
811.01.2006Mi 
912.01.2006Do 
1013.01.2006Fr 
1116.01.2006Mo 
1217.01.2006Di 
1318.01.2006Mi 
14   
15   
16TT.MM.JJJJTTTFormat
Formeln der Tabelle
B1 : =A1
A2 : =WENN(WOCHENTAG(A1+1;2)<6;A1+1;A1+9-WOCHENTAG(A1+1;2))
B2 : =A2
 

Gruß UweD
(Rückmeldung wäre schön)
Anzeige
einfacher
23.03.2006 13:11:03
UweD
Hallo nochmal
Formel ist einfacher
 =WENN(WOCHENTAG(A5+1;2)
dann runterkopieren Gruß UweD (Rückmeldung wäre schön)

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige