Microsoft Excel

Herbers Excel/VBA-Archiv

Bedingte Formatierung für gesamte Zeile?

Betrifft: Bedingte Formatierung für gesamte Zeile? von: Frank
Geschrieben am: 12.07.2008 13:15:50

Hallo miteinander,

ich habe ein Tabellenblatt gefüllt mit Daten in mehreren Zeilen und Spalten von A bis G. Wenn in Spalte "F" das Wort

Arbeitsrecht

vorkommt, möchte ich das nicht nur die Schrift in der Zelle der Spalte F rot markiert wird, sondern die gesamte Zeile (also von Spalte A bis G).

Kommt das Wort

Verkehrsunfall

vor, so möchte ich die gesamte Zeile in grün markiert haben.

Kann mir jm. bei der Lösung des Problems helfen? Besten Dank im Voraus!

Gruß

Frank

  

Betrifft: AW: Bedingte Formatierung für gesamte Zeile? von: {Boris}
Geschrieben am: 12.07.2008 13:21:21

Hi Frank,

Markiere den Bereich, beginnend bei A2.
Format-Bedingte Formatierung-Formel ist:

=$F2="Arbeitsrecht"

und ein Format zuweisen.
Analog für die 2. Bedingung.

Wenn du mit "vorkommt" meinst, dass in Spalte F auch "Das Arbeitsrecht ist..." stehen kann und die Zeile so gefärbt werden soll, dann als Bedingung:

=ZÄHLENWENN($F2;"*Arbeitsrecht*")

Grüße Boris


  

Betrifft: AW: Bedingte Formatierung für gesamte Zeile? von: Frank
Geschrieben am: 12.07.2008 13:52:51

Vielen Dank Boris,

genau so hatte ich mir das vorgestellt! :-)


Schönes Wochenende

Frank


 

Beiträge aus den Excel-Beispielen zum Thema "Bedingte Formatierung für gesamte Zeile?"