Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

#NV durch eine Zahl ersetzen

#NV durch eine Zahl ersetzen
01.03.2016 13:50:56
Erik
Hallo zusammen !
Ich habe folgende Formel:
=INDEX(Z45:Z1000;VERGLEICH(1;MMULT((AD45:AD1000<=0)*(AA45:AA1000="180CAF-57");1);0))
Wenn das Kennzeichen nicht gefunden wird schmeißt Excel: #NV raus
wie kann ich das zum Beispiel durch die Zahl 402303 ersetzen.
Gruß
Erik

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: #NV durch eine Zahl ersetzen
01.03.2016 13:53:46
Spenski
hi
probier mal das :
=wennfehler(INDEX(Z45:Z1000;VERGLEICH(1;MMULT((AD45:AD1000<=0)*(AA45:AA1000="180CAF-57");1);0)); 402303)
mfg
Christian

AW: püfen auf ISTZAHL() von VERGLEICH() ...
01.03.2016 14:05:05
VERGLEICH()
Hallo Erik,
in Deiner Version gibt es noch keine Funktion WENNFEHLER() deshalb (jetzt ungetestet) so:
=WENN(ISTZAHL(VERGLEICH(1;MMULT((AD45:AD1000
Gruß Werner
.. , - ...

AW: sollte natürlich "prüfen" lauten ...owT
01.03.2016 14:05:58
...
Gruß Werner
.. , - ...

AW: sollte natürlich "prüfen" lauten ...owT
02.03.2016 06:27:00
Spenski
oh ja Version überlesen...mein fehler
gruss
christian
Anzeige

306 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige