Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
#NV durch Text ersetzen
26.09.2023 09:40:32
Thomas
Hallo

Ich habe folgende Formel:
=VERWEIS(9;1/(COIN!A1:A831=$C$1)/(COIN!F1:F831=P27);INDEX(COIN!I:L;0;VERGLEICH($Q$25&"";COIN!$I$3:$L$3;0)))


Wenn der zb. Suchwert aus P27 nicht vorhanden ist, bekomme ich die Rückmeldung #NV, kann ich diesen durch einen Text zb. "keine arbeiten" ersetzen?

Danke schön.

Gruß
Thomas

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: #NV durch Text ersetzen
26.09.2023 09:42:38
Michael
Hallo Thomas,

ja, mit WENNFEHLER(Deine Formel;"welchen Text Du immer möchtest").

Viele Grüße
Michael
AW: #NV durch Text ersetzen
26.09.2023 09:43:59
peter
Hallo

=WENNFEHLER(Verweis(...);"keine arbeiten" )

Peter
AW: #NV durch Text ersetzen
26.09.2023 16:28:05
JD
Hallo, es gibt auch die Funktion Wennnv. Der ersetzt nur nv wie wennfehler, zeigt aber andere Fehler an
AW: #NV durch Text ersetzen
26.09.2023 10:19:09
Thomas
Hallo

Vielen lieben Dank für die schnelle Antwort.

Formel umgeschrieben und klappt.

Gruß
Thomas
Anzeige

309 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Links zu Excel-Dialogen

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige