Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
304to308
304to308
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

#NV! ersetzen mit 0

#NV! ersetzen mit 0
04.09.2003 09:58:36
Christian
Hallo zusammen

Der "sverweis" liefert mir zwischendurch den wert "#NV!"

Ich möchte aber wenn dies der Fall ist eine Null in dem Feld anzeigen.

wie löse ich dass am schlausten?

Merci für eure hilfe

gruss christian

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: #NV! ersetzen mit 0
04.09.2003 10:03:50
MRP
Hallo Christian,
kurz und knackig:
=WENN(ISTFEHLER(DeinSverweis);"";DeinSverweis)
Ciao
Manuele Rocco Parrino
AW: #NV! ersetzen mit 0
04.09.2003 10:06:18
Marcus Rose
Hallo,

so geht es ...

=WENN(ISTFEHLER(SVERWEIS(A1;B1:C2;2));0;SVERWEIS(A1;B1:C2;2))


Gruß Marcus
Das Forum lebt auch von den Rückmeldungen der Fragesteller


Die neue Excel-Homepage für Anfänger
Anzeige

305 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige