Summenformel

Bild

Betrifft: Summenformel von: Rene
Geschrieben am: 04.04.2005 17:01:59

Hallo liebe Excel-Freunde,

kann mir jemand eine passende Formel zu dem geschilderten Vorfall (siehe Arbeitsmappe) geben??

Vielen Dank im voraus.

Gruss

Bild


Betrifft: AW: Summenformel von: Rene
Geschrieben am: 04.04.2005 17:05:06

anbei der pfad zur arbeitsmappe

https://www.herber.de/bbs/user/20676.xls


Bild


Betrifft: AW: Summenformel von: Rene
Geschrieben am: 04.04.2005 17:07:17

https://www.herber.de/bbs/user/20676.xls


Bild


Betrifft: AW: Summenformel von: Jörg Gradert
Geschrieben am: 04.04.2005 17:06:15

Hallo Rene,
Du mußt den Link, der dir, nach dem Dateiupload zurückgegeben wird, kopieren und in den Thread einfügen, sonst können wir deine Arbeitsmappe, auf dem Server, nicht finden.

Gruß Jörg


Bild


Betrifft: AW: Summenformel von: =Peter=
Geschrieben am: 04.04.2005 17:21:30

Hallo Rene,

das Problem sollte sich eigentlich mit einer Pivottabelle lösen lassen.

HTH
Gruss
Peter


Bild


Betrifft: AW: Summenformel von: Rene
Geschrieben am: 04.04.2005 17:29:57

Danke für den Hinweis. Es handelt sich bei der angehängten Arbeitsmappe jedoch um eine vereinfachte Darstellung. Die Datenstruktur der originalen Arbeitsmappe ist ein wenig strukturierter. Eine Formel würde mir da eher weiterhelfen...


Bild


Betrifft: AW: Summenformel von: UweN
Geschrieben am: 04.04.2005 18:20:06

Hallo Rene,

ist die Struktur der Arbeitsmappe fest vorgegeben, oder kannst Du daran noch etwas verändern ?

Bei letzterem würde ich vorschlagen, die Zuordnung der PLZ zur Stadt umzustellen auf eine solche Struktur:
Spalte A: PLZ; Spalte B: Stadt

Jetzt kannst Du mit einem SVERWEIS in Deinem Sheet 2 zu jeder PLZ die Stadt ermitteln.
Du hast dann eine Liste mit diesem Aufbau:
Spalte A: PLZ; Spalte B: Stadt; Spalte C: Einwohner


Wenn Du das hast, ist Dein Problem tatsächlich am einfachsten mit einer Pivot - Tabelle zu lösen.
Wenn Du unbedingt eine Formel haben möchtest, sollte die so aussehen:
=SUMMENPRODUKT((C12:C30="Hamburg")*D12:D30)

(Dabei habe ich unterstellt, daß in C12:C30 der Name der Stadt steht).

Hat Dir das weiterhelfen können ?

Siehe Auch diese Datei: https://www.herber.de/bbs/user/20681.xls

Viele GRüße
Uwe


Bild


Betrifft: AW: Summenformel von: Rene
Geschrieben am: 04.04.2005 20:29:06

danke uwe....schaut gut aus
gruss


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summenformel"