Summenformel

Bild

Betrifft: Summenformel
von: Barbara
Geschrieben am: 01.07.2015 15:40:56

Ich bins wieder ... brauch nochmal Hilfe
Habe eine Tabelle
Name m² Ja
Lahm 25 x
Empl 35
Baur 40 x
ich will nun eine Summe der m², aber nur wenn bei "Ja" ein x hinterlegt ist.
Danke schon mal

Bild

Betrifft: AW: Summenformel
von: selli
Geschrieben am: 01.07.2015 15:45:23
hallo barbara,
=summenprodukt((B2:B100)*(C2:C100="x"))
gruß
selli

Bild

Betrifft: =SUMMENPRODUKT((B2:B4)*(C2:C4="x")) owT
von: Matthias L
Geschrieben am: 01.07.2015 15:46:24


Bild

Betrifft: nutze SUMMEWENN() ... owT
von: der neopa C
Geschrieben am: 01.07.2015 15:47:22
Gruß Werner
.. , - ...

Bild

Betrifft: hast Recht, Werner :-) kwT
von: Matthias L
Geschrieben am: 01.07.2015 15:55:13


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Summenformel"