Microsoft Excel

Herbers Excel/VBA-Archiv

Summenformel

Betrifft: Summenformel von: Alex
Geschrieben am: 02.11.2014 18:32:44

Werte Experten,

ich bräuchte eine Formel zum Bilden einer Summe von Daten aus einer Pivot-Tabelle nach Datumswerten.

Bitte seht dazu meine Datei an:

https://www.herber.de/bbs/user/93494.xlsx

Dort sollten in F5 aus dem Register "Rohdaten Forderungen" alle Beträge aus der Pivot-Tabelle zusammenzählt werden deren Datum >E3 und <=E8 sind.

Vielen Dank schon mal im Voraus!

Gruß
Alex

  

Betrifft: AW: Summenformel von: Luschi
Geschrieben am: 02.11.2014 20:05:58

Hallo Alex,

entweder:

=SUMMENPRODUKT(--('Rohdaten Forderungen'!B3:B36>Liquiditätsplan!E3); --('Rohdaten Forderungen'!B3:B36<=Liquiditätsplan!E8);'Rohdaten Forderungen'!C3:C36) 
oder

=SUMMENPRODUKT(('Rohdaten Forderungen'!B3:B36>Liquiditätsplan!E3) *('Rohdaten Forderungen'!B3:B36<=Liquiditätsplan!E8);'Rohdaten Forderungen'!C3:C36)
Gruß von Luschi
aus klein-Paris


  

Betrifft: AW: Summenformel von: Alex
Geschrieben am: 02.11.2014 20:36:49

Hallo Luschi,

herzlichen Dank für deine schnelle Hilfe!

Gruß Alex


 

Beiträge aus den Excel-Beispielen zum Thema "Summenformel"