Herbers Excel-Forum - das Archiv

#div/0 ausblenden

Bild

Betrifft: #div/0 ausblenden
von: aridder

Geschrieben am: 05.01.2007 13:30:56
Hallo zusammen,
zuerst mal ein frohes Neues Jahr an alle!
Kann mir vielleicht jemand sagen, wie bzw. ob man das Formelergebnis #Div/0 ausblenden kann?
Vielen Dank im Vorfeld und viele Grüße,
Andreas
Bild

Betrifft: AW: #div/0 ausblenden
von: Ramses
Geschrieben am: 05.01.2007 13:32:43
HGallo
=WENN(ISTFEHLER(A1/B1);"";A1/B1)
Zellbezüge entspechend anpassen
Gruss Rainer
Bild

Betrifft: AW: #div/0 ausblenden
von: aridder
Geschrieben am: 05.01.2007 13:46:25
Super...vielen Dank...
Bild

Betrifft: AW: #div/0 ausblenden
von: Daniel Eisert

Geschrieben am: 05.01.2007 13:50:58
Hallo
oder, wenn du die Formeln nicht anpassen willst, über die bedingte Formatierung und dort als Formel eingeben:
=ISTFEHLER(A1)
und die Schriftfarbe = Hintergrundfarbe einstellen.
für den Ausdruck gehts auch unabhängig von der Anzeige über DATEI-SEITE EINRICHTEN-FEHLERWERTE ALS und dort LEER einstellen.
Gruß, Daniel
Bild

Betrifft: AW: #div/0 ausblenden
von: Ramses
Geschrieben am: 05.01.2007 15:02:31
Hallo
Das ist aber nicht dein Ernst,... oder ? ;-)
Gruss Rainer
Bild

Betrifft: AW: #div/0 ausblenden
von: Daniel Eisert

Geschrieben am: 05.01.2007 17:13:17
Hallo
warum nicht?
die Frage war ja "AUSBLENDEN" und nicht "VERMEIDEN, weil ich nicht aufsummieren kann"
und ausgeblendet werden sie auf diese weise ja.
Gruß, Daniel
 Bild
Excel-Beispiele zum Thema "#div/0 ausblenden"
Fehlermeldung #DIV/0! verhindern Alle #DIV/0!-Fehlerwerte in Tabelle durch 0 ersetzen
Fehlermeldung #NV ausblenden Spalten einer Mehrbereichsauswahl ausblenden.
Symbolleisten ein-/ausblenden Zeilen und Spalten über ein Drehfeld ein- und ausblenden
Excel für die Zeit eines Dialogaufrufes ausblenden ComboBox in Abhängigkeit einer 2. ComboBox ein-/ausblenden
Alle Menüs und Symbolleisten ausblenden Entwicklungsumgebung ein- und ausblenden