Live-Forum - Die aktuellen Beiträge
Datum
Titel
17.06.2024 19:56:24
17.06.2024 19:39:46
Anzeige
Archiv - Navigation
1184to1188
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
4. Arbeitstag im Monat
Thomas
Hallo,
im Archiv fand ich leider nichts hilfreiches.
In der Spalte A1-A20 stehen verschiedene Datum(er).
Nun suche nich nach einer Möglichkeit, jeweils zum Monat den 4. Arbeitstag herauszufinden.
( Samstag kein Arbeitstag gerechnet).
Gibt es eine solche Formel?
Danke für Antwort.
Thomas

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: 4. Arbeitstag im Monat
10.11.2010 06:32:14
BoskoBiati
Hallo,
oder so (als Beispiel):
=ARBEITSTAG(DATUM(2010;11;0);4;"1.11.10")
Gruß
Bosko
ich hab da mal a bissl probiert ...
09.11.2010 23:23:27
Matthias
Hallo
hier mal meine Idee dazu (nur so als kreativer Gedanke)
Tabelle1

 ABC
1So 01.05.201100
2Mo 02.05.201111
3Di 03.05.201112
4Mi 04.05.201113
5Do 05.05.201114

Formeln der Tabelle
ZelleFormel
B1=WENN(WOCHENTAG(A1;2)<6;1;0)
C1=B1
A2=A1+1
B2=WENN(WOCHENTAG(A2;2)<6;1;0)
C2=B2+C1
A3=A2+1
B3=WENN(WOCHENTAG(A3;2)<6;1;0)
C3=B3+C2
A4=A3+1
B4=WENN(WOCHENTAG(A4;2)<6;1;0)
C4=B4+C3
A5=A4+1
B5=WENN(WOCHENTAG(A5;2)<6;1;0)
C5=B5+C4


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4
https://www.herber.de/bbs/user/72222.xls
Gruß Matthias
Anzeige

307 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige