Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Text in Zeit umwandeln
andreas
Hallo Excelgemeinde,
ich suche eine Möglichkeit eine Zeitangabe (als Text formatiert) in eine Zeit umzuwandeln.
In der Ursprungszelle steht 1T 01:25:00 ich möchte das als Zeit haben 25:25:00. Das 1T kann auch größer sein, zum Beispiel 32T steht also für 32 Tage, umgerechnet 768 Stunden . Sonst hatte ich das mit =WERT(XY) versucht, aber bei den Zellen mit xxT scheitern meine Versuche.
Danke für eure Hilfe.
Gruß andreas

3
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Text in Zeit umwandeln
01.09.2011 21:19:43
Josef

Hallo Andreas,
Tabelle3

 AB
11T 01:25:0025:25:00
28T 17:24:30209:24:30
309:15:0009:15:00
432T 14:00:00782:00:00

Formeln der Tabelle
ZelleFormel
B1=WENN(A1="";"";WENN(NICHT(ISTFEHLER(FINDEN("T";A1))); LINKS(A1;FINDEN("T";A1)-1)*1;0)+ZEITWERT(RECHTS(A1;8)))


Excel Tabellen im Web darstellen >> Excel Jeanie HTML 4

« Gruß Sepp »

Anzeige
AW: Text in Zeit umwandeln
01.09.2011 21:29:36
andreas
Hallo Sepp,
danke für die schnelle Hilfe. Ich hatte gerade mit LINKS, FINDEN und WERT etwas zusammen gebastelt... da kam deine Antwort.
Gruß Andreas
AW: Text in Zeit umwandeln
02.09.2011 09:34:11
mäxl
Hi
Link, Rechts ist doch gut
anbei noch eine Variante



287 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige