Erste Zeichen im Text

Bild

Betrifft: Erste Zeichen im Text
von: Bernd
Geschrieben am: 09.11.2015 13:22:55

Hallo,
wie kann ich per Formel das erste Zeichen eines Text auslesen?
Genauer gefragt: Wenn das erste Zeichen eine Ziffer ist dann "a" sonst "b"
Vielen Dank für eure Hilfe
Beste Grüße Bernd

Bild

Betrifft: AW: Erste Zeichen im Text
von: SF
Geschrieben am: 09.11.2015 13:24:49
Hola,

=WENN(ISTZAHL(LINKS(A1;1)*1);"a";"b")
Gruß,
steve1da

Bild

Betrifft: Danke steve1da. o.w.t. :-)
von: Bernd
Geschrieben am: 09.11.2015 13:33:02
.

Bild

Betrifft: AW: Erste Zeichen im Text
von: Daniel
Geschrieben am: 09.11.2015 13:30:01
Hi
=Wenn(IstZahl(links(A1;1)*1);"a";"b")
oder
=Wenn(UND(Links(A1;1)>="0";Links(A1;1)<="9");"a";"b")
oder
=Wenn(istZahl(finden(Links(A1;1);"0123456789"));"a";"b")
Gruß Daniel

Bild

Betrifft: Auch dir danke Daniel. o.w.t. :-)
von: Bernd
Geschrieben am: 09.11.2015 13:33:53
.

Bild

Betrifft: AW: Erste Zeichen im Text-Alternative
von: CitizenX
Geschrieben am: 10.11.2015 03:51:24
Hallo,
ein hab ich noch ,nur aus Spaß an der Sache ;-)

=WENN(ABS(57-CODE(A1))<10;"A";"B")
VG
Steffen

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Erste Zeichen im Text"