Microsoft Excel

Herbers Excel/VBA-Archiv

Jede gerade Zeile farbig unterlegen

    Betrifft: Jede gerade Zeile farbig unterlegen von: Fritz
    Geschrieben am: 30.08.2003 14:08:33

    Hallo Forums-Besucher,
    wäre dankbar, wenn mir jemand einen Rat geben könnte, wie ich erreiche, dass jede zweite (gerade) Zeile (Zeilennummer) z.B. mit einem grauen Farbton unterlegt werden kann.
    Besten Dank für die Hilfe.
    Gruß Fritz

      


    Betrifft: bedingte Formatierung von: ChrisL
    Geschrieben am: 30.08.2003 14:21:35

    Hi Fritz

    Den Bereich auswählen, anschließend
    FORMAT
    BEDINGTE FORMATIERUNG
    Bedingung1 = Formel ist
    =REST(ZEILE();2)=1 (jede ungerade Zeile wird grau)
    =REST(ZEILE();2)=0 (jede gerade Zeile wird grau)
    anschließend nur noch das FORMAT bestimmen.
    mit =WENN(A1<>"";REST(ZEILE();2)=1;"") werden nur ausgefüllte Zellen markiert
    und mit $A1 nur zeilen wo Spalte A ausgefüllt ist


    (aus Recherche kopiert)

    Gruss
    Chris


      


    Betrifft: AW: bedingte Formatierung von: Fritz
    Geschrieben am: 30.08.2003 14:24:32

    Hallo Cris,
    prima Informationen, dafür besten Dank.
    Mfg Fritz


      


    Betrifft: AW: Jede gerade Zeile farbig unterlegen von: ingo
    Geschrieben am: 30.08.2003 14:48:01

    hallo fritz,
    die wichtigsten infos hast du ja bereits erhalten, als ergänzung, falls du mit filtern arbeitest:

    =rest(teilergebnis(3;$a$2:$a2);2)=0

    gibt auch bei gefilterten werten eine abwechselnde farbverteilung (wenn alle felder in a gefüllt sind)

    vielleicht hilft dir das ja weiter

    gruß ingo


      


    Betrifft: AW: Jede gerade Zeile farbig unterlegen von: Fritz
    Geschrieben am: 30.08.2003 16:52:07

    Hi Ingo,
    danke für diesen wirklich tollen Tipp!
    Gruß Fritz


     

    Beiträge aus den Excel-Beispielen zum Thema " Jede gerade Zeile farbig unterlegen"