Herbers Excel-Forum - das Archiv

Summe jeder zweite Wert in Spalte

Bild

Betrifft: Summe jeder zweite Wert in Spalte
von: Silvia

Geschrieben am: 14.02.2005 09:55:43
Hallo!
Wie kann ich in einer Spalte eine Summe bilden, die nur jeden zweiten Wert berücksichtigt?
Los geht es in Zeile 3, in Zeile 4, 6, 8 usw. stehen die Werte, die addiert werden sollen.
Geht das alternativ auch über Zeilen???
Herzlichen Dank!
Silvia
Bild

Betrifft: AW: Summe jeder zweite Wert in Spalte
von: u_
Geschrieben am: 14.02.2005 10:04:51
Hallo,
schau mal hier:
http://www.excelformeln.de/formeln.html?welcher=86
Bild

Betrifft: AW: Summe jeder zweite Wert in Spalte
von: HermannZ

Geschrieben am: 14.02.2005 10:04:55
Hallo Silvia,
Beispiel für Spalten;
SumSpalte
 ABC
73Summe aus jeder zweiten Zelle in Spalte A  
74   
75123 2725
76234  
77345  
78456  
79567  
80678  
81789  
82890  
83901  
8412  
Formeln der Tabelle
C75 : =SUMMENPRODUKT((REST(ZEILE(71:80);2))*(A75:A84))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Beispiel für Zeilen;
Summe
 ABCDEF
1710      
1711123456
17129<< für die ungraden    
171312<< für die geraden    
Formeln der Tabelle
A1712 : =SUMMENPRODUKT((REST(SPALTE(1:1);2))*$1711:$1711)
A1713 : =SUMMENPRODUKT((REST(SPALTE(1:1);2)=0)*$1711:$1711)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hermann
Bild

Betrifft: DANKE!!! o. T.
von: Silvia
Geschrieben am: 14.02.2005 10:09:14
 Bild
Excel-Beispiele zum Thema "Summe jeder zweite Wert in Spalte"
Zellinhalt in zweitem Blatt ermitteln Modul in einer zweiten Arbeitsmappe löschen
Nummer aus zweiter Datei abrufen Übernahme von Werten mit "x" in eine zweite Tabelle
Datensätze in zweitem Blatt anders anordnen Den vorhergehenden Zellwert in einer zweiten Zelle zeigen
Jede zweite Spalte drucken Durch DoppelKlick Spalte in zweites Arbeitsblatt kopieren
Wert in Tabellenblatt suchen und alle Fundwerte in zweite Tabelle In einem zweiten Tabellenblatt vorgegebene Zeilen beschriften