Werte im Zusammenhang mit Datum und Nr. zuordnen

Bild

Betrifft: Werte im Zusammenhang mit Datum und Nr. zuordnen
von: Jürgen
Geschrieben am: 25.08.2015 17:13:01

In der beigefügten Tabelle habe ich das Problem beschrieben.
Besten Dank schon mal für die Antworten
https://www.herber.de/bbs/user/99827.xlsx

Bild

Betrifft: AW: AGGREGAT() in Matrixfunktion(alität)sformel ..
von: ... neopa C
Geschrieben am: 25.08.2015 17:35:21
Hallo Jürgen,
... wirkt wie eine echte Matrixformel, rechnet aber etwas schneller und bedarf auch keines spez. Matrixformelabschlusses.
Deine Beispieldaten beinhalten jedoch keine Daten für den 17.08.15
Formel in E3: =WENNFEHLER(AGGREGAT(15;6;$T$1:$T$999/($P$1:$P$999=$A3)/($Q$1:$Q$999=E$2);1);"")
nach rechts und unten ziehend kopieren.
Gruß Werner
.. , - ...

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Werte im Zusammenhang mit Datum und Nr. zuordnen"