Datensätze vergleichen und markieren/zuordnen

Bild

Betrifft: Datensätze vergleichen und markieren/zuordnen von: kessie
Geschrieben am: 24.03.2005 17:01:34

Hallo zusammen,
ich bruache DRINGEND ein Lösung für folgendes Problem:
Ich muss Datenbanknamen vergleichen und herausfinden, ob sie im aktuellen Monat noch immer vorhanden sind. Der Vergleich ist nicht das Problem. Das Problem ist die Zuordnung der gefundenen Datensätze. Excel soll die gefundenen Datensätze suchen und hinter dem gefundenen Datensatz ein "x" setzen. Somit kann ich eine genaue Zuordnung über einen Monatsverlauf darstellen.

Zum besseren Verständnis habe ich eine Bsp.-Datei angehängt. Das Problem ist eben, dass meine Dateien viele 1000 Datensätze haben - mauell unmöglich.

Vielen, vielen Dank

Liebe Grüße
Kessie

https://www.herber.de/bbs/user/20133.xls

Bild


Betrifft: AW: Datensätze vergleichen und markieren/zuordnen von: ransi
Geschrieben am: 24.03.2005 17:17:07

hallo

schau mal hier:
vileicht reichts ja schon so:
 
 ABC
1DB-Name UrsprungsmonatHilfsspalteDB-Name neuer Monat
2*** Archiv *** wK-LDO Access RequestsXAOP
3Abteilungskalender VP/VGXAdressbuch VOH
4Address Book Mr. HaspelXeskalation mgmt
5Adreßbuch COM-C/NFZXAddress Book Mr. Haspel
6Adressbuch Dieter NauczynXaut. Wiedervorlagen
7Adressbuch Dr.KlasenXAnd.-M-KHT
8Adreßbuch Dr.Muster Audit LHG97
9Adressbuch Haase-SiglXAdreßbuch COM-C/NFZ
10Adressbuch Heinrich Becker Notes 4789
11Adressbuch Su-Jan YipXAdressbuch Dieter Nauczyn
12Adressbuch VP/VO Testserver
13Aide de mail français Adressbuch Su-Jan Yip
14Aide Notes Meeting Room AZH
15Änd-Mgmt KR Abteilungskalender VP/VG
16AOPXPersonell Admin
17AutoAudit 2001 *** Archiv *** wK-LDO Access Requests
18avestar Wiedervorlage Adressbuch Dr.Klasen
19Besprechungszimmer 305-306 Adressbuch Haase-Sigl
Formeln der Tabelle
B2 : =WENN(ZÄHLENWENN($C$2:$C$19;A2)>0;"X";"")
B3 : =WENN(ZÄHLENWENN($C$2:$C$19;A3)>0;"X";"")
B4 : =WENN(ZÄHLENWENN($C$2:$C$19;A4)>0;"X";"")
B5 : =WENN(ZÄHLENWENN($C$2:$C$19;A5)>0;"X";"")
B6 : =WENN(ZÄHLENWENN($C$2:$C$19;A6)>0;"X";"")
B7 : =WENN(ZÄHLENWENN($C$2:$C$19;A7)>0;"X";"")
B8 : =WENN(ZÄHLENWENN($C$2:$C$19;A8)>0;"X";"")
B9 : =WENN(ZÄHLENWENN($C$2:$C$19;A9)>0;"X";"")
B10 : =WENN(ZÄHLENWENN($C$2:$C$19;A10)>0;"X";"")
B11 : =WENN(ZÄHLENWENN($C$2:$C$19;A11)>0;"X";"")
B12 : =WENN(ZÄHLENWENN($C$2:$C$19;A12)>0;"X";"")
B13 : =WENN(ZÄHLENWENN($C$2:$C$19;A13)>0;"X";"")
B14 : =WENN(ZÄHLENWENN($C$2:$C$19;A14)>0;"X";"")
B15 : =WENN(ZÄHLENWENN($C$2:$C$19;A15)>0;"X";"")
B16 : =WENN(ZÄHLENWENN($C$2:$C$19;A16)>0;"X";"")
B17 : =WENN(ZÄHLENWENN($C$2:$C$19;A17)>0;"X";"")
B18 : =WENN(ZÄHLENWENN($C$2:$C$19;A18)>0;"X";"")
B19 : =WENN(ZÄHLENWENN($C$2:$C$19;A19)>0;"X";"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

ransi


Bild


Betrifft: AW: Datensätze vergleichen und markieren/zuordnen von: kessie
Geschrieben am: 24.03.2005 17:24:39

Hallo ransi,
auf den ersten Blick scheint es zu funktionieren - ich test mal und melde mich, falls ich doch noch Hilfe brauche. Supertoll! vielen, herzlichen Dank erstmal

Kessie


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Datensätze vergleichen und markieren/zuordnen"