Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
808to812
808to812
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

2 gleiche Werte finden und Werte addieren

2 gleiche Werte finden und Werte addieren
06.10.2006 13:39:11
Andre´
Hallo alle zusammen,
Ich habe in der Spalte B immer zwei gleiche Werte stehen, und in der Spalte F stehen die Werte die addiert werden müssen.
Mit dem Sverweis bekomme ich nur den ersten gefundenen Wert zurück. Gibt es eine Möglichkeit einen dynamischen Sverweis anzuwenden oder einen Sverweis wo vom untersten Bereich angefangen wird zu suchen?
Hat jemand eine Idee wie ich das bewerkstelligen kann.
Danke im voraus
Andre

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: 2 gleiche Werte finden und Werte addieren
06.10.2006 13:59:47
ChrisL
Hallo Andre
Ich glaube die Aufgabe löst du am einfachsten mittels Tabellenfunktion SUMMEWENN.
Gruss
Chris
AW: 2 gleiche Werte finden und Werte addieren
06.10.2006 14:21:41
HermannZ
Hallo Andre;
meinst du das so?
Beispiel;
 
 BCDEF
133     
1341   11
1352   12
1363   13
1374   14
1382   15
1393   16
1401   17
1414   18
142     
143     
14428    
145     
Formeln der Tabelle
B144 : =SUMMENPRODUKT((B134:B141=1)*F134:F141)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
gruss Hermann
Anzeige
AW: 2 gleiche Werte finden und Werte addieren
06.10.2006 14:55:27
Andre´
Hallo,
danke für die Meldung. Ich habe mich nicht richtig ausgedrück. Von den zwei Werten in Spalte B sind nur die ersten 7 Zeichen gleich der Rest ist unterschiedlich. Ich habe es mit folgender Formel gelöst:
=SUMMEWENN(B:B;"127 888*";F:F)
MFG
Andre
AW: 2 gleiche Werte finden und Werte addieren
09.10.2006 11:00:45
ChrisL
Hallo Hermann
Arbeite mit einer Hilfsspalte =LINKS(A1;7)
Anschliessend mit SUMMEWENN.
Vielleicht findest du auch bei www.excelformeln.de etwas passendes.
Gruss
Chris

335 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige