zellinhalte vergleichen (string in zellentext ?)

Bild

Betrifft: zellinhalte vergleichen (string in zellentext ?)
von: Danny
Geschrieben am: 01.04.2005 11:45:59
hallo, hab folgendes problem.
hab 2 süalten in excel. eine mit nem nachnamen und die zweite mit der email-adresse. leider sind durch falsches sortieren einige zellen in eine falsche reihenfolge gekommen. da jede email-addy den nachnamen enthält möchte ich gerne wissen, wie man überprüfen kann, ob der nachname aus spalte 1 in der email-addy in zeile 2 vorkommt? danke im voraus für eure hilfe

Bild

Betrifft: Formel C1: =SUCHEN(A1;B1;1)>0
von: c0bRa (oT)
Geschrieben am: 01.04.2005 11:47:47

Bild

Betrifft: alternativ: =NICHT(ISTFEHLER(SUCHEN(A1;B1;1)))
von: c0bRa (oT)
Geschrieben am: 01.04.2005 11:49:23

Bild

Betrifft: =ANZAHL(SUCHEN(A1;B1))
von: Boris
Geschrieben am: 01.04.2005 13:47:09
Hi Cobra,
alternativ:
=ZÄHLENWENN(B1;"*"&A1&"*")
;-)
Grüße Boris
 Bild

Beiträge aus den Excel-Beispielen zum Thema "zellinhalte vergleichen (string in zellentext ?)"