Herbers Excel-Forum - das Archiv

gleiche Zahlen zusammenfassen



Excel-Version: 2000
nach unten

Betrifft: gleiche Zahlen zusammenfassen
von: Karl


Geschrieben am: 24.04.2002 - 16:26:05

Guten Tag!

Ich finde aus meinem Problem kein Ausweg. Vielleicht kann mir jemand helfen.

Wie fasse ich Zahlen, die mit der gleichen Ziffer beginnen in einer extra Tabelle zusammen.


nach oben   nach unten

Re: gleiche Zahlen zusammenfassen
von: Martin Beck


Geschrieben am: 24.04.2002 - 16:45:33

Hallo Karl, eine detaillierte Problembeschreibung wäre nicht schlecht. Was meinst Du mit zusammenfassen? Addieren?
MS Excel von Martin Beck an Karl
 ABC
112343912=SUMME((WERT(LINKS(A1:A5;1))=1)*A1:A5)
22345 
31456 
41222 
52322 
Die angezeigte Array-Formel ermittelt die Summe der Zahlen im Bereich A1:A5, die als erste Ziffer eine 1 haben. Eingabe der Formel mit STRG-SHIFT-RETURN, nicht mit RETURN abschließen. Gruß Martin Beck

nach oben   nach unten

Re: gleiche Zahlen zusammenfassen
von: Klaus-Dieter


Geschrieben am: 24.04.2002 - 17:26:18

Hallo Karl, so sollte es funktionieren: Das Makro legt für jede vorkommende Zahlenreihe ein neues Tabellenblatt an. Gruß Klaus-Dieter http://www.klaus-dieter-2000.de (Excel und VBA speziell für Einsteiger)

 nach oben

Excel-Beispiele zum Thema "gleiche Zahlen zusammenfassen"
Zellen vergleichen und markieren Tabellen vergleichen
Spalten A und B vergleichen und Doppel in C listen Werte vergleichen
Bereiche auf Übereinstimmung vergleichen Daten in jeweils einer Spalte zweier Tabellen vergleichen
Gleiche Zufallszahlen zählen und in Diagramm anzeigen Werte vergleichen und Ergebnis in Tabelle eintragen
Preisvergleiche Tabellen vergleichen und Zeilen ersetzen