Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Werte vergleichen aus verschiedenen Tabellen

Werte vergleichen aus verschiedenen Tabellen
Kai
Hallo zusammen,
in Tabelle 1 habe ich unter Spalte E verschiedene Zahlen stehen. In Tabelle 2 habe ich unter Spalte B auch verschiedenen Zahlen stehen. Jetzt möchte ich wissen, welche Zahlen von Tabelle 2 Spalte B auch in Tabelle 1 Spalte E vorkommen. Am besten wäre es, wenn Excel mir bei diesen Zahlen in Tabelle 2 Spalte C ein X macht oder ähnliches. Wie setze ich so etwas um?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Werte vergleichen aus verschiedenen Tabellen
24.08.2011 08:29:33
hary
Moin Kai
geht mit zaehlenwenn. Bereich noch anpassen.
Tabellenblattname: Tabelle1
 

E

1

1

2

2

3

3

4

4

5

5

6

4


Tabellenblattname: Tabelle2
 

B

C

1

2

X

2

6

 

3

4

X

4

7

 

5

8

 

6

9

 


Benutzte Formeln:
C1: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B1);"X";"")
C2: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B2);"X";"")
C3: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B3);"X";"")
C4: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B4);"X";"")
C5: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B5);"X";"")
C6: =WENN(ZÄHLENWENN(Tabelle1!$E$1:$E$10;B6);"X";"")
gruss hary
Anzeige
AW: Werte vergleichen aus verschiedenen Tabellen
24.08.2011 09:18:08
Kai
Perfekt, Danke.

324 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige