Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Spalte auswerten ohne Duplikate mit Kriterien

Spalte auswerten ohne Duplikate mit Kriterien
04.03.2009 13:09:31
Dirk
Hallo Forum,
ich möchte eine Spalte dahingehend auswerten, dass ich wissen möchte wieviele VERSCHIEDENE Zahlen vorkommen, die größer sind als 31999 und kleiner als 33000 sind. Wie geht das mit einer Formel?
Gruß aus Hannover
Dirk

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Spalte auswerten ohne Duplikate mit Kriterien
04.03.2009 13:16:40
selli
hallo dirk,
so gehts:
=SUMMENPRODUKT((A1:A65535<33000)*(A1:A65535>31999))
gruß selli
AW: Spalte auswerten ohne Duplikate mit Kriterien
04.03.2009 13:23:39
Dirk
Hallo Selli,
nein, leider bekomme ich so die Anzahl der Einträge. Da aber Ziffern auch mehrfach vorkommen, erhalte ich nicht die Anzahl der VERSCHIEDENEN.... :-)
Gruß
Dirk
VERSCHIEDENE Werte in Grenzen - Array
04.03.2009 13:42:53
WF
Hi Dirk,
folgende Arrayformel:
{=SUMME(WENN(A1:A999<32000;0;WENN(A1:A999>32999;0;1/ZÄHLENWENN(A1:A999;A1:A999))))}
ARRAY-Formel {=geschweifte Klammern} nicht eingeben;
Abschluß der Formel mit gleichzeitig Strg / Shift / Enter (statt Enter allein); - das erzeugt sie.
trapp, trapp, trapp, trapp, trapp, brrrrr
WF
http://www.excelformeln.de/
die ultimative Formelseite
Anzeige
AW: VERSCHIEDENE Werte in Grenzen - Array
04.03.2009 14:20:12
Dirk
Hallo WF,
das geht! Schönen Dank!
Gruß
Dirk

320 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige