Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Werte aus einer anderen Tabelle auswählen
10.09.2013 01:02:35
Matthias
Hallo zusammen
ich habe ein Tabellenblatt Name=Kurz mit einer Tabelle von A1 bis C100 (3 Spalten 100 Zeilen)
jetzt möchte ich in einem anderen Tabellenblatt auf A1 ein Dropdown was mir die 3 Spalten (A1,B1 und C1)des Tabellenplattes Kurz zur Auswahl anzeigt, und den ausgewählten Wert der ersten Spalte (A1)in die Zelle A1 schreibt,
gleichzeitig sollen in die Nachbarzellen B1 uns C1 auch die Werte der ausgewählten Zeile bekommen.
ich hoffe das ist soweit verständlich
Danke für eure Hilfe

8
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 01:21:41
Christian
Hallo Matthias,
gib dem Bereich einen Namen, z.B. liste_1
Und dann über Daten-Gültigkeit-Liste: = liste_1
MfG Christian

AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 09:39:00
Matthias
Hallo Christian,
für eine Spalte bekomme ich das hin, das ist aber nicht das was ich suche.
ich versuch es noch mal zu erklären.
Auf einem Tabellenblatt steht in
A1 bis A100 die Artikelnummern
B1 bis B100 die Bezeichnungen
C1 bis C100 die Preise
jetzt möchte ich auf einem anderen Tabellenblatt jetzt hätte ich gerne in einem anderen Tabellenblatt
in der Zelle A1 ein Dropdown der mir die Tabelle mit den 3 Spalten und ihren Werten anzeigt.
Wähle ich dann zum Beispiel die Artikelnummer 20 aus, soll diese in der Zelle stehen, und gleichzeitig soll die zugehörige Artikelbeschreibung in B1 und der Preis in B3 des aktuellen Tabellenblattes stehen.
mfg Matthias

Anzeige
AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 10:02:46
hary
Moin Matthias
Das geht mit benannten Bereich, Dropdownliste(A1) und Sverweisformel(B1 u. C1)
https://www.herber.de/bbs/user/87214.xlsx
gruss hary

AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 10:11:49
Matthias
Hallo Hary
vielen Dank
das habe ich zwischenzeitlich hinbekommen, nur dass ich alle 3 Spalten in der Dropdownliste sehe bekomme ich nicht hin.
Gruß Matthias

AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 10:05:15
Matthias
Dass B1 automatisch ausgefüllt wird, habe ich mir dem =SVERWEIS(A1;Liste_1;2;FALSCH) hinbekommen
ebenso mit C1 =SVERWEIS(A1;Liste_1;3;FALSCH)
nur dass ich in der Dropdown alle 3 Spalten sehe bekomme ich nicht hin.
Ich habe was von einer Combox gelesen, aber ich finde den Befehl nicht
Gruß Matthias

Anzeige
AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 10:13:45
Matthias
das muss natürlich Combobox heißen !!
nur dass ich in der Dropdown alle 3 Spalten sehe bekomme ich nicht hin.
Ich habe was von einer Combobox gelesen, aber ich finde den Befehl nicht
Gruß Matthias

AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 10:32:04
hary
Moin
So ganz versteh ich nicht warum alles angezeigt werden soll. Da kommt bestimmt noch mehr.;-)
https://www.herber.de/bbs/user/87215.xlsm
gruss hary

AW: Werte aus einer anderen Tabelle auswählen
10.09.2013 12:43:14
Matthias
Hallo Hary
ich hab es jetzt mit Verketten gelöst, da mich die vielen Comboboxen gestört haben.
Ich habe nun auf dem Ursprungstabellenblatt eine Verkettung der 3 Spalten in eine weitere Spalte gemacht. und diese als Liste benannt.
so konnte ich beim auswählen alle Parameter sehen, und die anderen Felder habe ich mir deinem Vorschlag der Sverweisformel verwirklicht
danke an alle
Anzeige

326 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Links zu Excel-Dialogen

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige