Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

Daten aus anderer Tabelle

Daten aus anderer Tabelle
Werner
Hallo
ich habe ein kleines Problem zu der ich leider keine Lösung finde.
Sollte jedoch ganz einfach sein.
Problem:
In Tabelle 1 steht in Spalte C folgende Formel:
=WENN(B112=0;"";SVERWEIS(B112;Obststamm!$1:$65536;2;FALSCH))
mit der folge, das wenn in B112 Spalte B 1 steht erscheint Paprika in C112, steht 2 in B 112 erscheint Apfel.
Den dazu gehörigen Artikelstamm habe ich in Tabelle Obststamm eingegeben.
Dabei wird in Tabelle Obststamm immer Spalte A mit Tabelle 1 verglichen und der Wert aus Obststamm Spalte B übernommen. Ich möchte jedoch das Tabelle1 den Wert aus C112 mit den Wert aus Obststamm Spalte H vergleicht und dann den Wert aus Obststamm Spalte B in Tabelle 1 in Spalte C112 ausgiebt.
Für euere Hilfe währe ich sehr dankbar
Gruß
Werner

1
Beitrag zum Forumthread
Beitrag zu diesem Forumthread

Betreff
Benutzer
Anzeige

357 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige