Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Spalte auswerten
westcasio
Hallo Leute,
ich benötige mal wieder einen kleinen Gedankenanstoss.
Ich habe zwei Spalten, in A stehen Artikelnummern und in B Werke. Die Artikelnummern wiederholen sich, wenn der Artikel in meheren Werken vorhanden ist.
Jetzt möchte ich gerne auswerten, wenn Artikel in Werk 1 und 2 dann Ja, wenn nicht dann nein.
Ich wollte es mit einer =WENN(SUMMEWENN(UND(A1;B1:B10);"ja";"nein") aber irgendwie komme ich nicht weiter. Habt Ihr vielleicht eine Idee?
Vielen Dank im Voraus

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: Spalte auswerten
15.12.2010 15:58:27
Rudi
Hallo,
=wenn(Zählenwenn(a:a;a1)>1;"ja";"nein")
Gruß
Rudi
AW: Spalte auswerten
15.12.2010 16:06:31
westcasio
Lieber Rudi,
einfach, aber dennoch perfekt. Du hast mir den Tag gerettet. Vielen Dank.
Anzeige

308 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige