Microsoft Excel

Herbers Excel/VBA-Archiv

anzahl gleiche zahlen pro spalte | Herbers Excel-Forum


Betrifft: anzahl gleiche zahlen pro spalte von: erick
Geschrieben am: 08.12.2009 13:59:18

hallo gemeinde,

in spalte A habe ich ls-nummern.
ich möchte in spalte H auf höhe der ersten zeile
mit treffer die anzahl der ls in spalte A zählen. wie?
A B c d e f g h I
205934010 19.11.2009 3
205934010 19.11.2009
205934010 19.11.2009
205934012 19.11.2009 1
205934015 19.11.2009 1
205934018 19.11.2009 2
205934018 19.11.2009 usw.....
205934021 19.11.2009
205934032 20.11.2009

danke

  

Betrifft: AW: anzahl gleiche zahlen pro spalte von: Jan Hennings
Geschrieben am: 08.12.2009 14:13:11

Hallo erick,

schau Dir mal die Funktion "=ZÄHLENWENN" an. Die müsste Dein gewünschtes Ergebnis liefern.

Viele Grüße,
Jan


  

Betrifft: immer beim obersten Wert zählen von: WF
Geschrieben am: 08.12.2009 14:14:17

Hi,

in B1 schreibst Du:
=ZÄHLENWENN(A:A;A1)

und in B2:
=WENN(ZÄHLENWENN(A$1:A1;A2)>0;"";ZÄHLENWENN(A:A;A2))
runterkopieren

Salut WF


Beiträge aus den Excel-Beispielen zum Thema "anzahl gleiche zahlen pro spalte"