Wenn Bedingung mit Intervallen

Bild

Betrifft: Wenn Bedingung mit Intervallen
von: Marc
Geschrieben am: 27.04.2015 14:38:22

Hallo ich habe ein Problem mit Excel und konnte auch in dem Archiv nichts zu genau diesem Problem finden. Ich hoffe ich komme hier weiter und zwar geht es um eine Wenn Funktion. In Zeile D2 stehen Werte und die Formel soll folgendes machen :
Wenn D2 kleiner gleich 1 ( also 1 noch mit drin ) dann T1
Wenn D2 kleiner gleich 2 ( also 2 noch mit drin ) dann T2
Wenn D2 kleiner gleich 4 ( also 4 noch mit drin dann T3
Wenn D2 größer als ( also 4 hier nicht mehr drin ) dann T4
Wenn ein Wert in Gruppe T1 drin ist darf er nicht mehr in T2 , T3 oder T4 erscheinen.
Hat irgemdjemand eine AHnung wie das geht? Ihr würdet mir einen großen Gefallen tun
Vielen Dank schonmal

Bild

Betrifft: AW: Wenn Bedingung mit Intervallen
von: SF
Geschrieben am: 27.04.2015 14:51:46
Hola,
rein von der Syntax ginge das z.B. so:

=WENN(D2<=1;"T1";WENN(D2<=2;"T2";WENN(D2<=4;"T3";"T4")))

Wenn ein Wert in Gruppe T1 drin ist darf er nicht mehr in T2 , T3 oder T4 erscheinen.
Was du damit allerdings meinst, ist zumindest mir ein Rätsel.
Gruß,
steve1da

Bild

Betrifft: AW: Wenn Bedingung mit Intervallen
von: selli
Geschrieben am: 27.04.2015 14:52:38
hallo marc,
=WENN(D2>4;"T4";WENN(D2>2;"T3";WENN(D2>1;"T2";"T1")))
gruß
selli

Bild

Betrifft: Das sind für mich eher VERGLEICHs-Intervalle ...
von: lupo1
Geschrieben am: 27.04.2015 16:17:21
="T"&5-VERGLEICH(-A1;-{99.4.2.1})

Bild

Betrifft: F5 kann er...
von: SF
Geschrieben am: 28.04.2015 00:28:42
...antworten nicht.

 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn Bedingung mit Intervallen"