Microsoft Excel

Herbers Excel/VBA-Archiv

Zellen vergleichen, bedingte Formatierung?

Betrifft: Zellen vergleichen, bedingte Formatierung? von: Heiko
Geschrieben am: 12.09.2004 13:16:30

Hallo Excelianer,

moechte Emailadressen in Spalten A1:A50,B1:B50 vergleichen, unabhaengig von der Reihenfolge, vielleicht kann mir da jemand auf die Spruenge helfen?
https://www.herber.de/bbs/user/10805.xls

Heiko

  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: ransi
Geschrieben am: 12.09.2004 13:30:05


hallo heiko

was möchtest du denn an den adressen vergleichen,
bzw. wann soll sich denn welches format wo einstellen?
ransi


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: heiko
Geschrieben am: 12.09.2004 14:07:25

gleiche emailaddressen sollen hervorgehoben werden


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: heiko
Geschrieben am: 12.09.2004 14:11:54

so soll das ganze dann aussehen: https://www.herber.de/bbs/user/10808.xls


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: Annett
Geschrieben am: 12.09.2004 15:45:04

Hallo heiko Begrüßungsformel

ich würde vermuten 2 sind gleich.

Tabelle1
 AB
1  
2hansgeorg123@yahoo.comhanse@gmail.de
3tinaturbo@web.degunters@web.de
4wernerg@hotmail.deeberhard@hotmail.de
5hanse@gmail.detinaturbo@web.de
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A21. / Formel ist =ZÄHLENWENN($B$2:$B$5;A2)=1Abc
B21. / Formel ist =ZÄHLENWENN($A$2:$A$5;B2)=1Abc
A31. / Formel ist =ZÄHLENWENN($B$2:$B$5;A3)=1Abc
B31. / Formel ist =ZÄHLENWENN($A$2:$A$5;B3)=1Abc
A41. / Formel ist =ZÄHLENWENN($B$2:$B$5;A4)=1Abc
B41. / Formel ist =ZÄHLENWENN($A$2:$A$5;B4)=1Abc
A51. / Formel ist =ZÄHLENWENN($B$2:$B$5;A5)=1Abc
B51. / Formel ist =ZÄHLENWENN($A$2:$A$5;B5)=1Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Annett
Grußformel


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: heiko
Geschrieben am: 12.09.2004 18:29:14

Hallo Annett,

vielen Dank, das trifft absolut den Kern meines Problems, konnte leider in der Menueleiste nicht "bedingte Formatierungen fuer Tabellen finden", wo finde ich diesen Menuepunkt?

Danke schon mal im voraus

Heiko


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: Annett
Geschrieben am: 12.09.2004 18:31:34

Hallo Heiko,

bedingte Formatierung hört sich so nach Format an. schaue mal dort.

Gruß Annett


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: heiko
Geschrieben am: 12.09.2004 19:20:28

Hallo Annett,

stelle mich vielleicht zu dumm an, unter Format kann ich nur bedingte Formatierung fuer einzelne Zellen aufrufen aber wie komme ich auf die Uebersicht in der von Dir angebotenen Loesung "bedingte Formatierungen der Tabelle".

Danke

Gruss Heiko


  


Betrifft: AW: Zellen vergleichen, bedingte Formatierung? von: Annett
Geschrieben am: 12.09.2004 19:25:57

Hallo Heiko,

gehe auf Zelle A2 bis A5 markieren, Format, bedingte Formatierung, umstellen auf Formel ist, Formel eintragen (=ZÄHLENWENN($B$2:$B$5;A2)=1) Format einstellen, fertig

Spalte B analog.

Du solltest Dir mal angewohnen nicht auf Deinen Beitrag zu schreiben.

Gruß Annett


  


Betrifft: hab mal geraten... von: ransi
Geschrieben am: 12.09.2004 13:45:20

hallo heiko



ransi


 

Beiträge aus den Excel-Beispielen zum Thema "Zellen vergleichen, bedingte Formatierung?"