Live-Forum - Die aktuellen Beiträge
Anzeige
Anzeige
HERBERS
Excel-Forum
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
984to988
984to988
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Spalten vergleichen mit Leerzeichen

Spalten vergleichen mit Leerzeichen
17.06.2008 12:59:00
Schüle
Hallo Zusammen,
habe eine Spalte A die ich mit einer Spalte B vergleichen möchte. Alle Werte sind einmalig aber in Spalte B nicht alle vorhanden. Sobald ein Wert in B nicht vorhanden ist, möchte ich in Spalte C eine "1" stehen haben. Habe es mit dieser Formel gelöst:
=WENN(ZÄHLENWENN(E:E;B2);1;"")
jetzt kommt aber mein Problem. In Spalte A und B sind bei manchen Texten noch Leerzeichen hintendran. Die werden dann von der Formel nicht erkannt.
Was kann ich tun, damit nur der tatsächliche Text verglichen wird?

2
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Spalten vergleichen mit Leerzeichen
17.06.2008 13:35:00
Rudi
Hallo,
Hilfsspalten: =Glätten(A2) bzw =Glätten(B2) und diese vergleichen.
Gruß
Rudi

AW: Spalten vergleichen mit Leerzeichen
17.06.2008 14:37:00
Schüle
Hallo Rudi,
vielen Dank für die Hilfe. Hat wunderbar geklappt!!
LG
Reinhard
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige