Schreibe wenn (dringend)



Excel-Version: 7.0
nach unten

Betrifft: Schreibe wenn (dringend)
von: XYZ
Geschrieben am: 04.07.2002 - 15:31:32

Hallo Liebe Excel Freunde

ich habe 2 Tabellen.

In der 2. Tabelle soll eine Auswertung gemacht werden.

Wenn die Voraussetzung "203" erfüllt ist, dann schreibe was in der Zeile von der Tabelle 1 steht.

wie mache ich das.

dringend

danke im voraus



nach oben   nach unten

Re: Schreibe wenn (dringend)
von: Michael Wendeler
Geschrieben am: 04.07.2002 - 15:45:14

Hallo,

meinst du folgende einfache WENN Funktion?

=wenn(A1=203;Tabelle1!A1;"")

Wenn in Zelle A1 die 203 steht, dann nimmt er den Wert aus dem Feld A1 in Tabelle1, ansonsten bleibt die Zelle leer.

Gruß
M. Wendeler
http://www.wendelers.de

nach oben   nach unten

mit SVERWEIS
von: MikeS
Geschrieben am: 04.07.2002 - 15:52:00

Tabelle: Tabelle1

 ABC
1203Test203Hallo203
2 nichts gefundennichts gefunden
3201Test203Hallo203
4202Test203Hallo203
5   
6 in B1 steht die Formel: 
7 =WENN(ISTFEHLER(SVERWEIS(A1;Tabelle2!$A$1:$C$3;2;0));
"nichts gefunden";SVERWEIS($A$1;Tabelle2!$A$1:$C$3;2;0))
 
8   
9 in C1 steht die Formel: 
10 =WENN(ISTFEHLER(SVERWEIS(A1;Tabelle2!$A$1:$C$3;3;0));
"nichts gefunden";SVERWEIS($A$1;Tabelle2!$A$1:$C$3;3;0))
 

Tabelle: Tabelle2

 ABC
1201Test201Hallo201
2202Test202Hallo202
3203Test203Hallo203

Formel noch nach unten kopieren, fertig.

Wird in A1:A4 ein Wert eingegeben und dieser in Tabelle2 gefunden,
werden die Werte aus Tabelle2 geholt, sonst "nichts gefunden".

Ciao MikeS

nach oben   nach unten

Re: Schreibe wenn (dringend)
von: xyz
Geschrieben am: 04.07.2002 - 16:08:28

hallo,

ich habe 2 Tabellen:

Tabelle 1

A B C

1 AB
2 AC
3 AD


ich möchte die Auswertung in der 2 Tabelle machen.

Wenn die Voraussetzung in der Tabelle 1 Die Bedinung "2" erfüllt dann soll der Text "AC" schreiben


mfg

nach oben   nach unten

Komischer Name: im Forum bitte Klarnamen
von: Michael Scheffler
Geschrieben am: 04.07.2002 - 16:17:23

schau bitte vorher in die Forums-FAQ. Warum sollte Dir jemand antworten?

Gruß

Micha


nach oben   nach unten

Re: Schreibe wenn (dringend)
von: MikeS
Geschrieben am: 04.07.2002 - 16:18:39

schick mir doch mal die Datei!

Ciao MikeS


nach oben   nach unten

Re: Schreibe wenn (dringend)
von: Michael Wendeler
Geschrieben am: 04.07.2002 - 16:33:33

Was meinst Du mit Bedingung "2".

Kanst Du bitte mal dein Problem genauer erklären, dann fällt es uns leichter dir zu helfen.

Gruß
M. Wendeler
http://www.wendelers.de

nach oben   nach unten

Re: mit SVERWEIS
von: xyz
Geschrieben am: 04.07.2002 - 22:17:51

Hallo Mike,

vielen vielen Dank für deine Hilfe.

Du hast mir sehr geholfen.

Mit freundlichen Grüßen


 nach oben

Beiträge aus den Excel-Beispielen zum Thema "Schreibe wenn (dringend)"