Live-Forum - Die aktuellen Beiträge
Anzeige
Archiv - Navigation
648to652
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
648to652
648to652
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Zeiten zusammenrechnen mehr als 24h

Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:24:56
Erich
Hi und guten Morgen ihr Excelprofis,
steh mal wieder voll aufm Schlauch, habe eine Summenformel gemacht,
die Uhrzeiten addiert, nun sind die errechneten Zeiten größer 24h und es
kommt nur noch Müll raus! Kann mir bitte jemand bei der Formatierung der
Zeit helfen!
Danke und Gruß
Erich

6
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:28:34
Matthias
Hallo Erich,
[h]:mm
Gruß Matthias
AW: Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:35:30
Erich
Hi Matthias,
danke für die schnelle Antwort, alledings funktioniert das
nicht!
addiere mal bitte 13:55h + 13:30h, dann kommt bei mir 579:25:00 raus,
trotz formatierung mit [h]:mm?
Was mach ich falsch?
gruß
erich
AW: Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:38:37
Matthias
Hallo Erich,
hmmm...
 
 F
113:55
213:30
3 
427:25
Formeln der Tabelle
F4 : =SUMME(F1:F3)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Wie sind denn die Summanden formatiert?
Gruß Matthias
Anzeige
Erledigt:AW: Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:58:16
Erich
Hab meinen Fehler gefunden (habe die Zwischenzeiten falsch ausgerechnet) sorry und vielen dank
für die Hilfe!
gruß
erich
AW: Zeiten zusammenrechnen mehr als 24h
09.08.2005 08:58:44
Matthias
Hallo Erich,
die Zeitdifferenz über Mitternacht hinaus errechnest du besser mit
=REST(A2-A1;1)
(A1: start, A2: Ende)
Die Formel
=WENN(D3="";"";WENN(E3<D3;E3+24-D3;E3-D3))
ist Mist, da rechnet er ja b.B. 24 Tage dazu! Wenn dann +1 (=24 Std).
Gruß Matthias
Anzeige

15 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige