Anzeige
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
Inhaltsverzeichnis

ausschneiden ab bestimmten zeichen

ausschneiden ab bestimmten zeichen
walter
Hallo an Alle,
ich moechte aus bestehenden Datensätzen alle Zeichen auslesen, die nach dem Gleichheitszeichen (in jedem DSatz enthalten) enthalten sind. Aber Achtung, unterschiedliche Längen.
Danke + Gruß
Walter

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Benutzer
Anzeige
AW: ausschneiden ab bestimmten zeichen
12.10.2009 12:36:34
Hajo_Zi
Hallo Walter;
Urlaubsantrag
 DE
1123=456=456
2123123

verwendete Formeln
Zelle Formel
E1 =WENN(ISTFEHLER(FINDEN("=";D1));D1;TEIL(D1;FINDEN("=";D1);LÄNGE(D1)))
E2 =WENN(ISTFEHLER(FINDEN("=";D2));D2;TEIL(D2;FINDEN("=";D2);LÄNGE(D2)))

Tabellendarstellung in Foren Version 4.25



Anzeige
AW: ausschneiden ab bestimmten zeichen
12.10.2009 12:39:08
Josef
Hallo Walter,

=TEIL(A1;FINDEN("=";A1;1)+1;99)

Gruß Sepp

Text hinter = finden
12.10.2009 12:40:30
NoNet
Hallo Walter,
hier ein Lösungsbeispiel :
AB
1
2
3
4

Funktionen im Tabellenblatt :
Zelle Formel 
B1   =WENN(ISTZAHL(FINDEN("=";A1));TEIL(A1;FINDEN("=";A1)+1;LÄNGE(A1));"") 
B2   =WENN(ISTZAHL(FINDEN("=";A2));TEIL(A2;FINDEN("=";A2)+1;LÄNGE(A2));"") 
B3   =WENN(ISTZAHL(FINDEN("=";A3));TEIL(A3;FINDEN("=";A3)+1;LÄNGE(A3));"") 
B4   =WENN(ISTZAHL(FINDEN("=";A4));TEIL(A4;FINDEN("=";A4)+1;LÄNGE(A4));"") 

Ohne Formel/Funktion könnte man das auch per "Daten - Text in Spalten - Getrennt - Leerzeichen" erreichen !
Gruß, NoNet
Anzeige
AW: ausschneiden ab bestimmten zeichen
12.10.2009 12:47:23
walter
Hallo,
dreimal Danke für superschnelle Antworten
Gruß
Walter

38 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige