wie kann ich einen Höchstbetrag festlegen

Bild

Betrifft: wie kann ich einen Höchstbetrag festlegen
von: Michaela
Geschrieben am: 14.07.2015 21:35:05

Hallo Zusammen,
ich verzweifel gerade an einer Formel.
Habe eine Fuhrparkliste mit folgender Formel
wenn ich ein Fahrzeug anmiete,und unter kennzeichen nichts steht, dann bleibt alles leer, ansonsten: wenn ich unter Kennzeichen "Tom" schreibe, dann soll er folgendes rechnen: Abwesenheit * Tagespreis fürs Navi ansonsten Tagespreis Mietwagen * Abwesenheit zzgl des Preises für die gefahrenen Kilometer
ich blicke aber schon hier nicht mehr durch:
WENN(LINKS(Tabelle1[[#Diese Zeile];[Kennzeichen]];3)
und nun soll auch noch folgendes hinzukommen: das Navigerät soll nicht mehr, als 40 Euro im Monat kosten. ( 2,- /Tag) Leiht man es also 25 Tage aus, so soll bei den Kosten nur 40,- Euro erscheinen.
Wer kann mir hier weiterhelfen ?
Viele Grüße,
Michaela
=WENN([Kennzeichen]="";"";WENN(LINKS(Tabelle1[[#Diese Zeile];[Kennzeichen]];3)="Tom"; $E$1*[Abwesenheit];$B$2*[Abwesenheit]+[gef. Km]*$B$1))

Bild

Betrifft: AW: wie kann ich einen Höchstbetrag festlegen
von: Sepp
Geschrieben am: 14.07.2015 22:12:39
Hallo Michaela,
deine Formeln nützen nicht viel, wenn man nicht weiß was, wo und wie gerechnet wird.
MAX(40;Deine Berechnung) sollte es tun.

Gruß Sepp


 Bild

Beiträge aus den Excel-Beispielen zum Thema "wie kann ich einen Höchstbetrag festlegen"